Timeline


and

Nov 8, 2009:

10:38 PM Changeset [5896] by alanbach-guest
* Bump version to 3.0r1 * Revert Run update-grub to reflect version …
10:17 PM Changeset [5895] by alanbach-guest
* BUILDD: Tagging exaile 0.3.0.1-2
10:15 PM Changeset [5894] by alanbach-guest
* Fix libwebkit dependency
10:07 PM Changeset [5893] by alanbach-guest
* BUILDD: Tagging exaile 0.3.0.1-1
10:06 PM Changeset [5892] by alanbach-guest
* Disable locale for now
10:01 PM Changeset [5891] by alanbach-guest
* New upstream stable, merged updates from Ubuntu ppa
6:02 PM Changeset [5890] by alanbach-guest
* Remove old GRUB stuff * Better rt2860 manual fix
4:12 AM Changeset [5889] by alanbach-guest
* Fixed CVE-2009-3547 * Updated nVidia driver to 185.18.36 * …

Nov 6, 2009:

4:37 AM Changeset [5888] by alanbach-guest
* BUILDD: Tagging broadcom-sta 5.10.91.9.3-1
4:24 AM Changeset [5887] by alanbach-guest
* BUILDD: Tagging nvidia-graphics-drivers 185.18.36-2
4:18 AM Changeset [5886] by alanbach-guest
* BUILDD: Tagging fglrx-driver 9-10-1
4:12 AM Changeset [5885] by alanbach-guest
* New upstream stable release - disabled 2.6.29 and 2.6.30 build …
4:09 AM Changeset [5884] by alanbach-guest
* Enabled mergedWithUpstream mode
4:09 AM Changeset [5883] by alanbach-guest
* Enabled mergedWithUpstream mode
4:05 AM Changeset [5882] by alanbach-guest
* Sync'd with Debian 185.18.36-2
4:01 AM Changeset [5881] by alanbach-guest
* Removed older version
3:59 AM Changeset [5880] by alanbach-guest
* Sync'd with Debian 9-10-1
3:57 AM Changeset [5879] by alanbach-guest
* Removed older version

Oct 27, 2009:

4:42 AM Changeset [5878] by alanbach-guest
* BUILDD: Tagging gvfs 1.4.1-parsix1

Oct 25, 2009:

7:24 PM Changeset [5877] by alanbach-guest
* BUILDD: Tagging gvfs 1.4.1-parsix1
6:35 PM Changeset [5876] by alanbach-guest
* Run update-grub after installing GRUB not before that
6:30 PM Changeset [5875] by alanbach-guest
* Reverting back to 1.4.0 packaging stuff, as we still use HAL

Oct 23, 2009:

5:39 AM Changeset [5874] by alanbach-guest
* Do not purge os-prober cause its needed by GRUB2
5:28 AM Changeset [5873] by alanbach-guest
* BUILDD: Tagging balsa 2.4.1-parsix1
5:23 AM Changeset [5872] by alanbach-guest
* Replace scrollkeeper build-dep with rarian-compat
4:50 AM Changeset [5871] by alanbach-guest
* New upstream stable releases (Closes: #539507). - Continuing …

Oct 22, 2009:

2:46 AM Changeset [5870] by alanbach-guest
* More reverts back to 1.4.0, as we are not using gdu yet
2:40 AM Changeset [5869] by alanbach-guest
* Revert control files back to 1.4.0 package
2:32 AM Changeset [5868] by alanbach-guest
* Sync'd with Debian 1.4.1-1

Oct 13, 2009:

5:25 AM Changeset [5867] by alanbach-guest
* Make ext4 default * Minor updates in create_initrd()

Oct 10, 2009:

8:37 PM Changeset [5866] by alanbach-guest
* BUILDD: Tagging evince 2.26.2-parsix3
8:31 PM Changeset [5865] by alanbach-guest
* Update version to 3.0r0 final * Run update-grub to reflect version …
8:26 PM Changeset [5864] by alanbach-guest
* Update conflict/replace package versions

Oct 9, 2009:

6:31 AM Changeset [5863] by alanbach-guest
* BUILDD: Tagging evince 2.26.2-parsix2
6:21 AM Changeset [5862] by alanbach-guest
* Sync'd with Debian 2.26.2-2
6:04 AM Changeset [5861] by alanbach-guest
* BUILDD: Tagging gnome-python-desktop 2.26.0-parsix3
5:58 AM Changeset [5860] by alanbach-guest
* Added missing files to fix the broken packages
Note: See TracTimeline for information about the timeline view.