Changeset 7425


Ignore:
Timestamp:
02/21/11 21:17:32 (3 years ago)
Author:
alanbach-guest
Message:
  • Depend on libvte 0.26
Location:
pkg/raul/main/gnome-terminal/trunk/debian
Files:
3 edited

Legend:

Unmodified
Added
Removed
  • pkg/raul/main/gnome-terminal/trunk/debian/changelog

    r6746 r7425  
     1gnome-terminal (2.32.1-parsix1) unstable; urgency=low 
     2 
     3  * New upstream stable release 
     4    - depend on libvte 0.26 
     5 
     6 -- Alan Baghumian <alan@technotux.org>  Mon, 21 Feb 2011 12:17:02 -0800 
     7 
    18gnome-terminal (2.30.2-parsix1) unstable; urgency=low 
    29 
  • pkg/raul/main/gnome-terminal/trunk/debian/control

    r6746 r7425  
    1616               libgtk2.0-dev (>= 2.14.0), 
    1717               libglib2.0-dev (>= 2.16.0), 
    18                libvte-dev (>= 1:0.24.0), 
     18               libvte-dev (>= 1:0.26.0), 
    1919               scrollkeeper, 
    2020               libsm-dev, 
  • pkg/raul/main/gnome-terminal/trunk/debian/control.in

    r6746 r7425  
    1111               libgtk2.0-dev (>= 2.14.0), 
    1212               libglib2.0-dev (>= 2.16.0), 
    13                libvte-dev (>= 1:0.24.0), 
     13               libvte-dev (>= 1:0.26.0), 
    1414               scrollkeeper, 
    1515               libsm-dev, 
Note: See TracChangeset for help on using the changeset viewer.