Ignore:
Timestamp:
11/27/09 02:54:59 (5 years ago)
Author:
alanbach-guest
Message:
  • Sync'd with Debian 2.28.0-1
Location:
pkg/frankie/main/libgnomekbd/trunk/debian
Files:
1 added
1 deleted
4 edited

Legend:

Unmodified
Added
Removed
  • pkg/frankie/main/libgnomekbd/trunk/debian/changelog

    r5557 r5968  
    1 libgnomekbd (2.26.0-parsix2) unstable; urgency=low 
     1libgnomekbd (2.28.0-parsix1) unstable; urgency=low 
    22 
    3   * Replace/Conflict/Provide libgnomekbdui3 correctly 
     3  * Sync'd with Debian 2.28.0-1 
    44 
    5  -- Alan Baghumian <alan@technotux.org>  Sun, 28 Jun 2009 13:52:24 -0700 
     5 -- Alan Baghumian <alan@technotux.org>  Thu, 26 Nov 2009 17:54:16 -0800 
    66 
    7 libgnomekbd (2.26.0-parsix1) unstable; urgency=low 
     7libgnomekbd (2.28.0-2) unstable; urgency=low 
    88 
    9   * Sync'd with Debian 2.26.0-1 
     9  * Upload to unstable. 
     10    - debian/rules: Remove check-dist.mk. 
    1011 
    11  -- Alan Baghumian <alan@technotux.org>  Sun, 28 Jun 2009 07:27:52 -0700 
     12 -- Emilio Pozuelo Monfort <pochu@debian.org>  Tue, 20 Oct 2009 19:39:54 +0200 
     13 
     14libgnomekbd (2.28.0-1) experimental; urgency=low 
     15 
     16  [ Emilio Pozuelo Monfort ] 
     17  * Add a watch file. 
     18 
     19  [ Josselin Mouette ] 
     20  * Depend on iso-codes. Closes: #407795. 
     21 
     22  [ Emilio Pozuelo Monfort ] 
     23  * New upstream release. 
     24    - debian/control.in: 
     25      + Build depend and depend on libxklavier-dev >= 4.0, stop build 
     26        depending on libglade2-dev. 
     27      + Let libgnomekbd-dev depend on ${misc:Depends}. 
     28    - debian/control.in, 
     29      debian/libgnomekbd4.install, 
     30      debian/libgnomekbd3.install: 
     31      + Rename libgnomekdbd3 to libgnomekbd4 for the new SONAME. 
     32  * Standards-Version is 3.8.3, no changes needed. 
     33  * debian/rules: Include check-dist.mk to avoid uploads to unstable. 
     34 
     35 -- Emilio Pozuelo Monfort <pochu@debian.org>  Thu, 08 Oct 2009 12:32:02 +0200 
    1236 
    1337libgnomekbd (2.26.0-1) unstable; urgency=low 
  • pkg/frankie/main/libgnomekbd/trunk/debian/control

    r5551 r5968  
    11Source: libgnomekbd 
     2Section: gnome 
    23Priority: optional 
    34Maintainer: Loic Minier <lool@dooz.org> 
    4 Uploaders: Debian GNOME Maintainers <pkg-gnome-maintainers@lists.alioth.debian.org>, Josselin Mouette <joss@debian.org>, Sebastian Dröge <slomo@debian.org> 
     5Uploaders: Debian GNOME Maintainers <pkg-gnome-maintainers@lists.alioth.debian.org>, Emilio Pozuelo Monfort <pochu@debian.org>, Josselin Mouette <joss@debian.org>, Sebastian Dröge <slomo@debian.org> 
    56Build-Depends: debhelper (>= 5), 
    67        autotools-dev, 
     
    1415        libgconf2-dev (>= 2.14.0), 
    1516        libgtk2.0-dev (>= 2.13), 
    16         libglade2-dev (>= 2.6.0), 
    17         libxklavier12-dev (>= 3.2) | libxklavier-dev, 
     17        libxklavier-dev (>= 4.0), 
    1818        intltool (>= 0.35) 
    19 Standards-Version: 3.8.2 
    20 Section: gnome 
     19Standards-Version: 3.8.3 
    2120 
    2221Package: libgnomekbd-dev 
     
    2625Replaces: libgnomekbdui-dev 
    2726Provides: libgnomekbdui-dev 
    28 Depends: libgnomekbd3 (= ${binary:Version}), 
     27Depends: libgnomekbd4 (= ${binary:Version}), 
     28        ${misc:Depends}, 
    2929        libglib2.0-dev (>= 2.16), 
    3030        libgtk2.0-dev (>= 2.13), 
    3131        libgconf2-dev (>= 2.14.0), 
    32         libxklavier12-dev (>= 3.2) | libxklavier-dev, 
     32        libxklavier-dev (>= 4.0), 
    3333        libdbus-1-dev (>= 0.92), 
    3434        libdbus-glib-1-dev (>= 0.34), 
     
    4242 This package contains the development files. 
    4343 
    44 Package: libgnomekbd3 
     44Package: libgnomekbd4 
    4545Section: libs 
    4646Architecture: any 
    47 Conflicts: libgnomekbdui3 
    48 Replaces: libgnomekbdui3 
    49 Provides: libgnomekbdui3 
    5047Depends: ${shlibs:Depends}, 
    5148        ${misc:Depends}, 
    52         libgnomekbd-common (>= ${source:Version}) 
     49        libgnomekbd-common (>= ${source:Version}), 
     50        iso-codes 
    5351Description: GNOME library to manage keyboard configuration - shared library 
    5452 libgnomekbd offers an API to manage the keyboard in GNOME applications. 
  • pkg/frankie/main/libgnomekbd/trunk/debian/control.in

    r5557 r5968  
    11Source: libgnomekbd 
     2Section: gnome 
    23Priority: optional 
    34Maintainer: Loic Minier <lool@dooz.org> 
     
    1415        libgconf2-dev (>= 2.14.0), 
    1516        libgtk2.0-dev (>= 2.13), 
    16         libglade2-dev (>= 2.6.0), 
    17         libxklavier12-dev (>= 3.2) | libxklavier-dev, 
     17        libxklavier-dev (>= 4.0), 
    1818        intltool (>= 0.35) 
    19 Standards-Version: 3.8.2 
    20 Section: gnome 
     19Standards-Version: 3.8.3 
    2120 
    2221Package: libgnomekbd-dev 
     
    2625Replaces: libgnomekbdui-dev 
    2726Provides: libgnomekbdui-dev 
    28 Depends: libgnomekbd3 (= ${binary:Version}), 
     27Depends: libgnomekbd4 (= ${binary:Version}), 
     28        ${misc:Depends}, 
    2929        libglib2.0-dev (>= 2.16), 
    3030        libgtk2.0-dev (>= 2.13), 
    3131        libgconf2-dev (>= 2.14.0), 
    32         libxklavier12-dev (>= 3.2) | libxklavier-dev, 
     32        libxklavier-dev (>= 4.0), 
    3333        libdbus-1-dev (>= 0.92), 
    3434        libdbus-glib-1-dev (>= 0.34), 
     
    4242 This package contains the development files. 
    4343 
    44 Package: libgnomekbd3 
     44Package: libgnomekbd4 
    4545Section: libs 
    4646Architecture: any 
    47 Conflicts: libgnomekbdui3 
    48 Replaces: libgnomekbdui3 
    49 Provides: libgnomekbdui3 
    5047Depends: ${shlibs:Depends}, 
    5148        ${misc:Depends}, 
    52         libgnomekbd-common (>= ${source:Version}) 
     49        libgnomekbd-common (>= ${source:Version}), 
     50        iso-codes 
    5351Description: GNOME library to manage keyboard configuration - shared library 
    5452 libgnomekbd offers an API to manage the keyboard in GNOME applications. 
  • pkg/frankie/main/libgnomekbd/trunk/debian/watch

    r3672 r5968  
    1 version=3 
    2 http://ftp.gnome.org/pub/GNOME/sources/libgnomekbd/([\d\.]+)[02468]/libgnomekbd-(.*)\.tar\.gz 
     1version=2 
     2http://ftp.gnome.org/pub/GNOME/sources/libgnomekbd/([\d\.]+)[02468]/ \ 
     3libgnomekbd-([\d\.]+)\.tar\.gz 
Note: See TracChangeset for help on using the changeset viewer.