Changeset 5938


Ignore:
Timestamp:
11/26/09 21:48:39 (4 years ago)
Author:
alanbach-guest
Message:
  • Sync'd with Debian 1.28.1-2
Location:
pkg/frankie/main/at-spi/trunk/debian
Files:
4 edited

Legend:

Unmodified
Added
Removed
  • pkg/frankie/main/at-spi/trunk/debian/at-spi.install

    r1950 r5938  
    55debian/tmp/usr/share/idl 
    66debian/tmp/usr/share/locale 
     7debian/tmp/etc/gconf/schemas/at-spi.schemas 
     8debian/tmp/etc/xdg/autostart /usr/share/gnome 
  • pkg/frankie/main/at-spi/trunk/debian/changelog

    r5183 r5938  
    1 at-spi (2:1.26.0-parsix1) unstable; urgency=low 
    2  
    3   * Sync'd with Debian 1.26.0-1 
    4  
    5  -- Alan Baghumian <alan@technotux.org>  Sun, 03 May 2009 14:03:23 -0700 
     1at-spi (2:1.28.1-parsix1) unstable; urgency=low 
     2 
     3  * Sync'd with Debian 1.28.1-2  
     4 
     5 -- Alan Baghumian <alan@technotux.org>  Thu, 26 Nov 2009 12:43:44 -0800 
     6 
     7at-spi (1.28.1-2) unstable; urgency=low 
     8 
     9  * Install the autostart file in /usr/share/gnome/autostart. 
     10    Closes: #552633. 
     11  * Add missing build-dependencies on libSM and libICE. 
     12  * Lots of cleanups in build-dependencies and dependencies. 
     13 
     14 -- Josselin Mouette <joss@debian.org>  Mon, 02 Nov 2009 11:29:02 +0100 
     15 
     16at-spi (1.28.1-1) unstable; urgency=low 
     17 
     18  * New upstream bugfix release. 
     19 
     20 -- Mario Lang <mlang@debian.org>  Mon, 19 Oct 2009 11:32:26 +0200 
     21 
     22at-spi (1.28.0-1) unstable; urgency=low 
     23 
     24  * debian/at-spi.install: Install new gconf schema file needed for 
     25    proper setting up of gtk accessibility modules, as discussed in 
     26    http://bugzilla.gnome.org/show_bug.cgi?id=535827 
     27  * New upstream release. 
     28  * debian/control{,.in}: 
     29    - Build-Depends libdbus-gllib-1-dev. 
     30    - Upgrade Standards-Version to 3.8.3 (no changes). 
     31 
     32 -- Mario Lang <mlang@debian.org>  Wed, 23 Sep 2009 10:02:27 +0200 
    633 
    734at-spi (1.26.0-1) unstable; urgency=low 
  • pkg/frankie/main/at-spi/trunk/debian/control

    r5183 r5938  
    88Build-Depends: debhelper (>= 5), 
    99        pkg-config, 
    10         libbonobo2-dev (>= 2.4.0), 
    11         liborbit2-dev (>= 2.8.0), 
    12         libgnomecanvas2-dev (>= 2.14.0-2), 
     10        cdbs (>= 0.4.41), 
     11        sharutils, 
    1312        libatk1.0-dev (>= 1.17.0), 
    1413        libgtk2.0-dev (>= 2.10.0), 
     14        libdbus-glib-1-dev (>= 0.76), 
    1515        libgail-dev (>= 1.9.0), 
    16         libxml2-dev, 
    17         zlib1g-dev, 
     16        libbonobo2-dev (>= 2.4.0), 
     17        intltool (>= 0.40.0), 
     18        python-all-dev (>= 2.4), 
     19        gtk-doc-tools (>= 1.0), 
     20        libxt-dev, 
     21        libx11-dev, 
     22        liborbit2-dev (>= 2.8.0), 
     23        libxext-dev, 
     24        libxtst-dev, 
     25        libxi-dev, 
     26        libxevie-dev, 
     27        libsm-dev, 
     28        libice-dev, 
    1829        libpopt-dev (>= 1.5), 
    19         libart-2.0-dev, 
    2030        autotools-dev, 
    2131        gnome-pkg-tools (>= 0.11.3), 
    22         libxtst-dev, 
    23         libxt-dev, 
    24         cdbs (>= 0.4.41), 
    25         sharutils, 
    26         libxml-parser-perl, 
    27         gtk-doc-tools, 
    28         libxext-dev, 
    29         libxevie-dev, 
    30         libx11-dev, 
    31         python-pyrex, 
    3232        python-central (>= 0.5), 
    33         python-all-dev 
    34 Standards-Version: 3.8.0 
     33Standards-Version: 3.8.3 
    3534 
    3635Package: at-spi 
     
    6766Architecture: any 
    6867Section: libdevel 
    69 Depends: ${misc:Depends}, libatspi1.0-0 (= ${binary:Version}), libbonobo2-dev, libgtk2.0-dev (>= 2.10.0), libgail-dev (>= 1.9.0), libxml2-dev, libxtst-dev, libsm-dev, libice-dev, libx11-dev, pkg-config 
     68Depends: ${misc:Depends}, 
     69         libatspi1.0-0 (= ${binary:Version}), 
     70         libbonobo2-dev (>= 2.4.0),  
     71         libatk1.0-dev (>= 1.17.0) 
    7072Suggests: at-spi-doc 
    7173Description: Development files of at-spi for GNOME Accessibility 
  • pkg/frankie/main/at-spi/trunk/debian/control.in

    r5183 r5938  
    88Build-Depends: debhelper (>= 5), 
    99        pkg-config, 
    10         libbonobo2-dev (>= 2.4.0), 
    11         liborbit2-dev (>= 2.8.0), 
    12         libgnomecanvas2-dev (>= 2.14.0-2), 
     10        cdbs (>= 0.4.41), 
     11        sharutils, 
    1312        libatk1.0-dev (>= 1.17.0), 
    1413        libgtk2.0-dev (>= 2.10.0), 
     14        libdbus-glib-1-dev (>= 0.76), 
    1515        libgail-dev (>= 1.9.0), 
    16         libxml2-dev, 
    17         zlib1g-dev, 
     16        libbonobo2-dev (>= 2.4.0), 
     17        intltool (>= 0.40.0), 
     18        python-all-dev (>= 2.4), 
     19        gtk-doc-tools (>= 1.0), 
     20        libxt-dev, 
     21        libx11-dev, 
     22        liborbit2-dev (>= 2.8.0), 
     23        libxext-dev, 
     24        libxtst-dev, 
     25        libxi-dev, 
     26        libxevie-dev, 
     27        libsm-dev, 
     28        libice-dev, 
    1829        libpopt-dev (>= 1.5), 
    19         libart-2.0-dev, 
    2030        autotools-dev, 
    2131        gnome-pkg-tools (>= 0.11.3), 
    22         libxtst-dev, 
    23         libxt-dev, 
    24         cdbs (>= 0.4.41), 
    25         sharutils, 
    26         libxml-parser-perl, 
    27         gtk-doc-tools, 
    28         libxext-dev, 
    29         libxevie-dev, 
    30         libx11-dev, 
    31         python-pyrex, 
    3232        python-central (>= 0.5), 
    33         python-all-dev 
    34 Standards-Version: 3.8.0 
     33Standards-Version: 3.8.3 
    3534 
    3635Package: at-spi 
     
    6766Architecture: any 
    6867Section: libdevel 
    69 Depends: ${misc:Depends}, libatspi1.0-0 (= ${binary:Version}), libbonobo2-dev, libgtk2.0-dev (>= 2.10.0), libgail-dev (>= 1.9.0), libxml2-dev, libxtst-dev, libsm-dev, libice-dev, libx11-dev, pkg-config 
     68Depends: ${misc:Depends}, 
     69         libatspi1.0-0 (= ${binary:Version}), 
     70         libbonobo2-dev (>= 2.4.0),  
     71         libatk1.0-dev (>= 1.17.0) 
    7072Suggests: at-spi-doc 
    7173Description: Development files of at-spi for GNOME Accessibility 
Note: See TracChangeset for help on using the changeset viewer.