Changeset 5575


Ignore:
Timestamp:
07/03/09 04:52:26 (5 years ago)
Author:
alanbach-guest
Message:
  • New upstream stable release
    • remove gnomevfs build-dependencies
    • replace scrollkeeper with rarian-compat
    • wrap deps and build deps
    • add libbrasero-media-dev and libcanberra-gtk-dev to build-deps
Location:
pkg/kev/main/sound-juicer/trunk/debian
Files:
3 edited

Legend:

Unmodified
Added
Removed
  • pkg/kev/main/sound-juicer/trunk/debian/changelog

    r5569 r5575  
    44    - remove gnomevfs build-dependencies 
    55    - replace scrollkeeper with rarian-compat 
    6  
    7  -- Alan Baghumian <alan@technotux.org>  Thu, 02 Jul 2009 18:39:39 -0700 
     6    - wrap deps and build deps 
     7    - add libbrasero-media-dev and libcanberra-gtk-dev 
     8      to build-deps 
     9 
     10 -- Alan Baghumian <alan@technotux.org>  Thu, 02 Jul 2009 19:50:34 -0700 
    811 
    912sound-juicer (2.24.0-parsix1) unstable; urgency=low 
  • pkg/kev/main/sound-juicer/trunk/debian/control

    r5570 r5575  
    33Priority: optional 
    44Maintainer: Ross Burton <ross@debian.org> 
    5 Build-Depends: debhelper (>= 5), cdbs, gnome-pkg-tools (>= 0.10), intltool (>= 0.35), libmusicbrainz4-dev (>= 2.1.3), libgstreamer0.10-dev (>= 0.10.5), gstreamer0.10-tools, libgstreamer-plugins-base0.10-dev, libglade2-dev, libgconf2-dev, libgtk2.0-dev (>= 2.10), libgnomeui-dev (>= 2.16.0-2), libnautilus-burn-dev (>= 2.15.3), libgnome-media-dev (>= 2.11.91), rarian-compat, gnome-doc-utils, libtag1-dev, libglib2.0-dev (>= 2.14), libdbus-glib-1-dev, libbrasero-media-dev 
     5Build-Depends: debhelper (>= 5), 
     6               cdbs, 
     7               gnome-pkg-tools (>= 0.10),  
     8               intltool (>= 0.35), 
     9               libmusicbrainz4-dev (>= 2.1.3), 
     10               libgstreamer0.10-dev (>= 0.10.5), 
     11               gstreamer0.10-tools, 
     12               libgstreamer-plugins-base0.10-dev, 
     13               libglade2-dev, 
     14               libgconf2-dev, 
     15               libgtk2.0-dev (>= 2.10), 
     16               libgnomeui-dev (>= 2.16.0-2), 
     17               libnautilus-burn-dev (>= 2.15.3), 
     18               libgnome-media-dev (>= 2.11.91), 
     19               rarian-compat, 
     20               gnome-doc-utils, 
     21               libtag1-dev, 
     22               libglib2.0-dev (>= 2.14), 
     23               libdbus-glib-1-dev, 
     24               libbrasero-media-dev, 
     25               libcanberra-gtk-dev 
    626Uploaders: Debian GNOME Maintainers <pkg-gnome-maintainers@lists.alioth.debian.org>, Josselin Mouette <joss@debian.org>, Loic Minier <lool@dooz.org>, Sebastian Dröge <slomo@debian.org> 
    7 Standards-Version: 3.7.3 
     27Standards-Version: 3.8.2 
    828 
    929Package: sound-juicer 
    1030Architecture: any 
    11 Depends: ${shlibs:Depends}, ${misc:Depends}, gstreamer0.10-plugins-base, gstreamer0.10-plugins-good, gstreamer0.10-gnomevfs, hal 
     31Depends: ${shlibs:Depends}, 
     32         ${misc:Depends}, 
     33         gstreamer0.10-plugins-base,  
     34         gstreamer0.10-plugins-good,  
     35         gstreamer0.10-gnomevfs, 
     36         hal 
    1237Recommends: eject 
    13 Suggests: gstreamer0.10-plugins-ugly, gstreamer0.10-plugins-bad 
     38Suggests: gstreamer0.10-plugins-ugly, 
     39          gstreamer0.10-plugins-bad 
    1440Description: GNOME 2 CD Ripper 
    1541 A CD ripper for GNOME 2 which aims to have a simple, clean, easy to use 
  • pkg/kev/main/sound-juicer/trunk/debian/control.in

    r5570 r5575  
    33Priority: optional 
    44Maintainer: Ross Burton <ross@debian.org> 
    5 Build-Depends: debhelper (>= 5), cdbs, gnome-pkg-tools (>= 0.10), intltool (>= 0.35), libmusicbrainz4-dev (>= 2.1.3), libgstreamer0.10-dev (>= 0.10.5), gstreamer0.10-tools, libgstreamer-plugins-base0.10-dev, libglade2-dev, libgconf2-dev, libgtk2.0-dev (>= 2.10), libgnomeui-dev (>= 2.16.0-2), libnautilus-burn-dev (>= 2.15.3), libgnome-media-dev (>= 2.11.91), rarian-compat, gnome-doc-utils, libtag1-dev, libglib2.0-dev (>= 2.14), libdbus-glib-1-dev, libbrasero-media-dev 
     5Build-Depends: debhelper (>= 5),  
     6               cdbs,  
     7               gnome-pkg-tools (>= 0.10),  
     8               intltool (>= 0.35),  
     9               libmusicbrainz4-dev (>= 2.1.3),  
     10               libgstreamer0.10-dev (>= 0.10.5),  
     11               gstreamer0.10-tools,  
     12               libgstreamer-plugins-base0.10-dev,  
     13               libglade2-dev,  
     14               libgconf2-dev,  
     15               libgtk2.0-dev (>= 2.10),  
     16               libgnomeui-dev (>= 2.16.0-2),  
     17               libnautilus-burn-dev (>= 2.15.3),  
     18               libgnome-media-dev (>= 2.11.91),  
     19               rarian-compat,  
     20               gnome-doc-utils,  
     21               libtag1-dev,  
     22               libglib2.0-dev (>= 2.14),  
     23               libdbus-glib-1-dev,  
     24               libbrasero-media-dev, 
     25               libcanberra-gtk-dev 
     26 
    627Uploaders: @GNOME_TEAM@ 
    7 Standards-Version: 3.7.3 
     28Standards-Version: 3.8.2 
    829 
    930Package: sound-juicer 
    1031Architecture: any 
    11 Depends: ${shlibs:Depends}, ${misc:Depends}, gstreamer0.10-plugins-base, gstreamer0.10-plugins-good, gstreamer0.10-gnomevfs, hal 
     32Depends: ${shlibs:Depends}, 
     33         ${misc:Depends}, 
     34         gstreamer0.10-plugins-base, 
     35         gstreamer0.10-plugins-good, 
     36         gstreamer0.10-gnomevfs, 
     37         hal 
    1238Recommends: eject 
    13 Suggests: gstreamer0.10-plugins-ugly, gstreamer0.10-plugins-bad 
     39Suggests: gstreamer0.10-plugins-ugly, 
     40          gstreamer0.10-plugins-bad 
    1441Description: GNOME 2 CD Ripper 
    1542 A CD ripper for GNOME 2 which aims to have a simple, clean, easy to use 
Note: See TracChangeset for help on using the changeset viewer.