Changeset 5415 for pkg/kev/contrib


Ignore:
Timestamp:
05/24/09 20:28:55 (5 years ago)
Author:
alanbach-guest
Message:
  • Upgrade base kernel to 2.6.29.4
    • Upgraded fglrx-kernel to 9-5 and nvidia-kernel to 180.44-2
    • Added broadcom-sta, rt73, rt2400, rt2500 and rt2570 drivers
    • Bump standards version to 3.8.1, no extra change is needed
Location:
pkg/kev/contrib/meta-parsix-kernel/trunk/debian
Files:
6 edited

Legend:

Unmodified
Added
Removed
  • pkg/kev/contrib/meta-parsix-kernel/trunk/debian/changelog

    r5134 r5415  
     1meta-parsix-kernel (2.6.29.parsix.4.1) unstable; urgency=low 
     2 
     3  * Upgrade base kernel to 2.6.29.4 
     4  * Upgraded fglrx-kernel to 9-5 and nvidia-kernel to 180.44-2 
     5  * Added broadcom-sta, rt73, rt2400, rt2500 and rt2570 drivers 
     6  * Bump standards version to 3.8.1, no extra change is needed 
     7 
     8 -- Alan Baghumian <alan@technotux.org>  Sun, 24 May 2009 11:24:43 -0700 
     9 
    110meta-parsix-kernel (2.6.29.parsix.3.1) unstable; urgency=low 
    211 
  • pkg/kev/contrib/meta-parsix-kernel/trunk/debian/control

    r5134 r5415  
    33Priority: optional 
    44Maintainer: Alan Baghumian <alan@technotux.org> 
    5 Standards-Version: 3.8.0.1 
     5Standards-Version: 3.8.1 
    66Build-Depends: cdbs, debhelper (>= 5) 
    77 
     
    1111Priority: optional 
    1212Depends: sed, initramfs-tools, grub 
    13 Pre-Depends: acerhk-modules-2.6.29-parsix-3, linux-headers-2.6.29-parsix-3, linux-image-2.6.29-parsix-3, ndiswrapper-modules-2.6.29-parsix-3, fsam7400-modules-2.6.29-parsix-3, aufs-modules-2.6.29-parsix-3, atl2-modules-2.6.29-parsix-3, virtualbox-ose-modules-2.6.29-parsix-3 
     13Pre-Depends: acerhk-modules-2.6.29-parsix-4, linux-headers-2.6.29-parsix-4, linux-image-2.6.29-parsix-4, ndiswrapper-modules-2.6.29-parsix-4, fsam7400-modules-2.6.29-parsix-4, aufs-modules-2.6.29-parsix-4, atl2-modules-2.6.29-parsix-4, virtualbox-ose-modules-2.6.29-parsix-4, lzma-modules-2.6.29-parsix-4, rt2400-modules-2.6.29-parsix-4, rt2500-modules-2.6.29-parsix-4, rt2570-modules-2.6.29-parsix-4, rt73-modules-2.6.29-parsix-4, broadcom-sta-modules-2.6.29-parsix-4 
    1414Description: Parsix GNU/Linux kernel and extra modules 
    1515 This package installs Parsix GNU/Linux kernel and depended 
     
    2020Section: contrib/base 
    2121Priority: optional 
    22 Depends: linux-source-2.6.29-parsix-3 
     22Depends: linux-source-2.6.29-parsix-4 
    2323Description: Parsix GNU/Linux kernel source 
    2424 This package installs Parsix GNU/Linux kernel source code. 
     
    2828Section: contrib/base 
    2929Priority: optional 
    30 Depends: linux-doc-2.6.29-parsix-3 
     30Depends: linux-doc-2.6.29-parsix-4 
    3131Description: Parsix GNU/Linux kernel documentation 
    3232 This package installs Parsix GNU/Linux kernel source code 
     
    3838Priority: optional 
    3939Depends: sed, initramfs-tools, grub 
    40 Pre-Depends: acerhk-modules-2.6.29-bigmem-parsix-3, linux-headers-2.6.29-bigmem-parsix-3, linux-image-2.6.29-bigmem-parsix-3, ndiswrapper-modules-2.6.29-bigmem-parsix-3, fsam7400-modules-2.6.29-bigmem-parsix-3, aufs-modules-2.6.29-bigmem-parsix-3, atl2-modules-2.6.29-bigmem-parsix-3, virtualbox-ose-modules-2.6.29-bigmem-parsix-3 
     40Pre-Depends: acerhk-modules-2.6.29-bigmem-parsix-4, linux-headers-2.6.29-bigmem-parsix-4, linux-image-2.6.29-bigmem-parsix-4, ndiswrapper-modules-2.6.29-bigmem-parsix-4, fsam7400-modules-2.6.29-bigmem-parsix-4, aufs-modules-2.6.29-bigmem-parsix-4, atl2-modules-2.6.29-bigmem-parsix-4, virtualbox-ose-modules-2.6.29-bigmem-parsix-4, lzma-modules-2.6.29-bigmem-parsix-4, rt2400-modules-2.6.29-bigmem-parsix-4, rt2500-modules-2.6.29-bigmem-parsix-4, rt2570-modules-2.6.29-bigmem-parsix-4, rt73-modules-2.6.29-bigmem-parsix-4, broadcom-sta-modules-2.6.29-bigmem-parsix-4 
    4141Description: Parsix GNU/Linux kernel and extra modules 
    4242 This package installs Parsix GNU/Linux bigmem kernel and depended 
     
    4747Section: contrib/base 
    4848Priority: optional 
    49 Depends: linux-source-2.6.29-bigmem-parsix-3 
     49Depends: linux-source-2.6.29-bigmem-parsix-4 
    5050Description: Parsix GNU/Linux kernel source 
    5151 This package installs Parsix GNU/Linux bigmem kernel source code. 
     
    5555Section: contrib/base 
    5656Priority: optional 
    57 Depends: linux-doc-2.6.29-bigmem-parsix-3 
     57Depends: linux-doc-2.6.29-bigmem-parsix-4 
    5858Description: Parsix GNU/Linux kernel documentation 
    5959 This package installs Parsix GNU/Linux bigmem kernel source code 
     
    6565Priority: optional 
    6666Depends: sed, initramfs-tools, grub 
    67 Pre-Depends: linux-headers-2.6.29-parsix64-3, linux-image-2.6.29-parsix64-3, ndiswrapper-modules-2.6.29-parsix64-3, fsam7400-modules-2.6.29-parsix64-3, aufs-modules-2.6.29-parsix64-3, atl2-modules-2.6.29-parsix64-3, virtualbox-ose-modules-2.6.29-parsix64-3 
     67Pre-Depends: linux-headers-2.6.29-parsix64-4, linux-image-2.6.29-parsix64-4, ndiswrapper-modules-2.6.29-parsix64-4, fsam7400-modules-2.6.29-parsix64-4, aufs-modules-2.6.29-parsix64-4, atl2-modules-2.6.29-parsix64-4, virtualbox-ose-modules-2.6.29-parsix64-4, lzma-modules-2.6.29-parsix64-4, rt2400-modules-2.6.29-parsix64-4, rt2500-modules-2.6.29-parsix64-4, rt2570-modules-2.6.29-parsix64-4, rt73-modules-2.6.29-parsix64-4, broadcom-sta-modules-2.6.29-parsix64-4 
    6868Description: Parsix GNU/Linux kernel and extra modules 
    6969 This package installs Parsix GNU/Linux kernel and depended 
     
    7474Section: contrib/base 
    7575Priority: optional 
    76 Depends: linux-source-2.6.29-parsix64-3 
     76Depends: linux-source-2.6.29-parsix64-4 
    7777Description: Parsix GNU/Linux kernel source 
    7878 This package installs Parsix GNU/Linux kernel source code. 
     
    8282Section: contrib/base 
    8383Priority: optional 
    84 Depends: linux-doc-2.6.29-parsix64-3 
     84Depends: linux-doc-2.6.29-parsix64-4 
    8585Description: Parsix GNU/Linux kernel documentation 
    8686 This package installs Parsix GNU/Linux kernel source code 
  • pkg/kev/contrib/meta-parsix-kernel/trunk/debian/parsix-kernel.postinst

    r5134 r5415  
    33 
    44PARSIXVER=`cat /etc/parsix-version | awk '{print $3}'` 
    5 KVER="2.6.29-parsix-3" 
     5KVER="2.6.29-parsix-4" 
    66sed -i "s/Debian GNU\/Linux/Parsix GNU\/Linux ${PARSIXVER}/g" /boot/grub/menu.lst 
    77 
  • pkg/kev/contrib/meta-parsix-kernel/trunk/debian/parsix-kernel.preinst

    r5134 r5415  
    11#!/bin/sh 
    22#DEBHELPER 
    3 KVER="2.6.29-parsix-3" 
     3KVER="2.6.29-parsix-4" 
    44if [ -f /boot/vmlinuz-${KVER} ]; then 
    55        if [ ! -f /boot/initrd.img-${KVER} ]; then 
  • pkg/kev/contrib/meta-parsix-kernel/trunk/debian/parsix64-kernel.postinst

    r5134 r5415  
    33 
    44PARSIXVER=`cat /etc/parsix-version | awk '{print $3}'` 
    5 KVER="2.6.29-parsix64-3" 
     5KVER="2.6.29-parsix64-4" 
    66sed -i "s/Debian GNU\/Linux/Parsix GNU\/Linux ${PARSIXVER}/g" /boot/grub/menu.lst 
    77 
  • pkg/kev/contrib/meta-parsix-kernel/trunk/debian/parsix64-kernel.preinst

    r5134 r5415  
    11#!/bin/sh 
    22#DEBHELPER 
    3 KVER="2.6.29-parsix64-3" 
     3KVER="2.6.29-parsix64-4" 
    44if [ -f /boot/vmlinuz-${KVER} ]; then 
    55        if [ ! -f /boot/initrd.img-${KVER} ]; then 
Note: See TracChangeset for help on using the changeset viewer.