Changeset 4452 for pkg/boss


Ignore:
Timestamp:
11/08/08 19:27:07 (6 years ago)
Author:
alanbach-guest
Message:
Location:
pkg/boss/main/gnome-applets/trunk/debian
Files:
3 edited

Legend:

Unmodified
Added
Removed
  • pkg/boss/main/gnome-applets/trunk/debian/changelog

    r4396 r4452  
     1gnome-applets (2.24.1-parsix3) unstable; urgency=low 
     2 
     3  * Disable PolicyKit 
     4 
     5 -- Alan Baghumian <alan@technotux.org>  Sat, 08 Nov 2008 10:26:41 -0800 
     6 
    17gnome-applets (2.24.1-parsix2) unstable; urgency=low 
    28 
  • pkg/boss/main/gnome-applets/trunk/debian/control

    r4396 r4452  
    2727               libdbus-1-dev (>= 1.1.2), 
    2828               libdbus-glib-1-dev (>= 0.74), 
    29                libpolkit-dev (>= 0.7), 
    30                libpolkit-gnome-dev (>= 0.7), 
    3129               python-gtk2-dev (>= 2.10), 
    3230               python-gnome2-dev (>= 2.10), 
  • pkg/boss/main/gnome-applets/trunk/debian/control.in

    r4396 r4452  
    2727               libdbus-1-dev (>= 1.1.2), 
    2828               libdbus-glib-1-dev (>= 0.74), 
    29                libpolkit-dev (>= 0.7), 
    30                libpolkit-gnome-dev (>= 0.7), 
    3129               python-gtk2-dev (>= 2.10), 
    3230               python-gnome2-dev (>= 2.10), 
Note: See TracChangeset for help on using the changeset viewer.