Ignore:
Timestamp:
05/07/08 11:48:20 (6 years ago)
Author:
alanbach-guest
Message:
  • Sync'd with Debian 2.12.9-3
Location:
pkg/viola/main/gtk+2.0/trunk/debian
Files:
4 edited

Legend:

Unmodified
Added
Removed
  • pkg/viola/main/gtk+2.0/trunk/debian/changelog

    r3587 r3642  
    1 gtk+2.0 (2.12.9-parsix2) unstable; urgency=low 
    2  
    3   * Merged updates from Debian 2.12.9-4 
    4  
    5  -- Alan Baghumian <alan@technotux.org>  Mon, 21 Apr 2008 20:07:48 +0200 
    6  
    7 gtk+2.0 (2.12.9-parsix1) unstable; urgency=low 
    8  
    9   * Sync'd with Debian 2.12.9-2 
    10  
    11  -- Alan Baghumian <alan@technotux.org>  Thu, 13 Mar 2008 15:45:22 +0100 
     1gtk+2.0 (2.12.9-parsix3) unstable; urgency=low 
     2 
     3  * Sync'd with Debian 2.12.9-3 
     4 
     5 -- Alan Baghumian <alan@technotux.org>  Wed, 07 May 2008 11:47:27 +0200 
     6 
     7gtk+2.0 (2.12.9-3) unstable; urgency=low 
     8 
     9  [ Loic Minier ] 
     10  * Refresh patches 009_gtk-export-filechooser, 
     11    030_gtkentry_password-char-circle, 033_treeview_resizing, 
     12    042_treeview_single-focus, 060_ignore-random-icons 
     13  * Fix offsets in patch 095_gtk-im-module-setting; thanks Akira TAGOH; 
     14    closes: #473699. 
     15 
     16  [ Sebastian Dröge ] 
     17  * debian/rules: 
     18    + Don't include the udeb in the debug package to get a working debug 
     19      package in case the udeb libraries differ from the real ones. 
     20 
     21 -- Sebastian Dröge <slomo@debian.org>  Sat, 12 Apr 2008 14:00:22 +0200 
    1222 
    1323gtk+2.0 (2.12.9-2) unstable; urgency=low 
  • pkg/viola/main/gtk+2.0/trunk/debian/control

    r3587 r3642  
    1111               libatk1.0-dev (>= 1.9.0), 
    1212               libx11-dev (>= 2:1.0.0-6), 
    13                libxext-dev (>= 1:1.0.1-2), 
    14                libxi-dev (>= 1:1.0.1-4), 
    15                libxrandr-dev (>= 1:1.0.2-2), 
     13               libxext-dev, 
     14               libxi-dev, 
     15               libxrandr-dev, 
    1616               libxt-dev, 
    1717               libxrender-dev, 
    1818               libxft-dev, 
    1919               libxcursor-dev, 
    20                libxcomposite-dev (>= 1:0.2.0-3), 
    21                libxdamage-dev (>= 1:1.0.1-3), 
     20               libxcomposite-dev, 
     21               libxdamage-dev, 
    2222               libxkbfile-dev, 
    23                libxinerama-dev (>= 1:1.0.1-4.1), 
    24                libxfixes-dev (>= 1:3.0.0-3), 
     23               libxinerama-dev, 
     24               libxfixes-dev, 
    2525               libcairo2-dev (>= 1.2.0), 
    2626               libcairo-directfb2-dev (>= 1.2.4-4), 
     
    193193         libcairo2-dev, 
    194194         libx11-dev (>= 2:1.0.0-6), 
    195          libxext-dev (>= 1:1.0.1-2), 
    196          libxinerama-dev (>= 1:1.0.1-4.1), 
    197          libxi-dev (>= 1:1.0.1-4), 
    198          libxrandr-dev (>= 1:1.0.2-2), 
     195         libxext-dev, 
     196         libxinerama-dev, 
     197         libxi-dev, 
     198         libxrandr-dev, 
    199199         libxcursor-dev, 
    200          libxfixes-dev (>= 1:3.0.0-3), 
    201          libxcomposite-dev (>= 1:0.2.0-3), 
    202          libxdamage-dev (>= 1:1.0.1-3), 
     200         libxfixes-dev, 
     201         libxcomposite-dev, 
     202         libxdamage-dev, 
    203203         pkg-config 
    204204Recommends: python (>= 2.4) 
  • pkg/viola/main/gtk+2.0/trunk/debian/control.in

    r3587 r3642  
    1111               libatk1.0-dev (>= 1.9.0), 
    1212               libx11-dev (>= 2:1.0.0-6), 
    13                libxext-dev (>= 1:1.0.1-2), 
    14                libxi-dev (>= 1:1.0.1-4), 
    15                libxrandr-dev (>= 1:1.0.2-2), 
     13               libxext-dev, 
     14               libxi-dev, 
     15               libxrandr-dev, 
    1616               libxt-dev, 
    1717               libxrender-dev, 
    1818               libxft-dev, 
    1919               libxcursor-dev, 
    20                libxcomposite-dev (>= 1:0.2.0-3), 
    21                libxdamage-dev (>= 1:1.0.1-3), 
     20               libxcomposite-dev, 
     21               libxdamage-dev, 
    2222               libxkbfile-dev, 
    23                libxinerama-dev (>= 1:1.0.1-4.1), 
    24                libxfixes-dev (>= 1:3.0.0-3), 
     23               libxinerama-dev, 
     24               libxfixes-dev, 
    2525               libcairo2-dev (>= 1.2.0), 
    2626               libcairo-directfb2-dev (>= 1.2.4-4), 
     
    193193         libcairo2-dev, 
    194194         libx11-dev (>= 2:1.0.0-6), 
    195          libxext-dev (>= 1:1.0.1-2), 
    196          libxinerama-dev (>= 1:1.0.1-4.1), 
    197          libxi-dev (>= 1:1.0.1-4), 
    198          libxrandr-dev (>= 1:1.0.2-2), 
     195         libxext-dev, 
     196         libxinerama-dev, 
     197         libxi-dev, 
     198         libxrandr-dev, 
    199199         libxcursor-dev, 
    200          libxfixes-dev (>= 1:3.0.0-3), 
    201          libxcomposite-dev (>= 1:0.2.0-3), 
    202          libxdamage-dev (>= 1:1.0.1-3), 
     200         libxfixes-dev, 
     201         libxcomposite-dev, 
     202         libxdamage-dev, 
    203203         pkg-config 
    204204Recommends: python (>= 2.4) 
  • pkg/viola/main/gtk+2.0/trunk/debian/patches/021_loader-files-d.patch

    r3587 r3642  
    262262+#ifdef USE_GMODULE 
    263263+       list_str = g_strjoin (G_SEARCHPATH_SEPARATOR_S, 
     264+                             gdkpixbuf_module_files_d_str, 
    264265+                             gdkpixbuf_module_file_str, 
    265 +                             gdkpixbuf_module_files_d_str, 
    266266+                             NULL); 
    267267+ 
Note: See TracChangeset for help on using the changeset viewer.