source: pkg/raul/main/librsvg/trunk/debian/changelog @ 7044

Revision 7044, 24.9 KB checked in by alanbach-guest, 3 years ago (diff)
  • New upstream stable release
Line 
1librsvg (2.32.1-parsix1) unstable; urgency=low
2
3  * New upstream stable release
4
5 -- Alan Baghumian <alan@technotux.org>  Sat, 01 Jan 2011 14:07:14 -0800
6
7librsvg (2.26.3-parsix1) unstable; urgency=low
8
9  * Sync'd with Debian 2.26.3-1
10
11 -- Alan Baghumian <alan@technotux.org>  Sat, 03 Jul 2010 19:22:50 -0700
12
13librsvg (2.26.3-1) unstable; urgency=low
14
15  * New upstream bugfix release.
16
17 -- Sebastian Dröge <slomo@debian.org>  Sat, 01 May 2010 14:23:09 +0200
18
19librsvg (2.26.2-1) unstable; urgency=low
20
21  * New upstream release.
22    + debian/patches/99_ltmain_as-needed.patch,
23      debian/patches/rsvg-gz.patch:
24      - Refreshed.
25    + debian/control.in: Bump libgtk2.0 dependencies to (>= 2.16.0)
26
27 -- David Weinehall <tao@debian.org>  Wed, 31 Mar 2010 00:02:42 +0300
28
29librsvg (2.26.0-2) unstable; urgency=low
30
31  * debian/control.in:
32    - Don't restrict XS-Python-Version to "current" to avoid a dependency
33      on python << 2.6.
34    - Standards-Version is 3.8.4, no changes needed.
35
36 -- Emilio Pozuelo Monfort <pochu@debian.org>  Wed, 24 Mar 2010 12:32:10 +0100
37
38librsvg (2.26.0-1) unstable; urgency=low
39
40  [ Luca Bruno ]
41  * New upstream release.
42  * Bump shlibs version to 2.26.0.
43  * debian/control.in:
44    - Update Standards-Version to 3.8.1, no changes needed.
45    - Fix debug package section.
46  * debian/patches/rsvg-radius.patch:
47    - Removed as applied upstream.
48
49  [ Josselin Mouette ]
50  * Build-depend on libglib2.0-doc, libgtk2.0-doc and libcairo2-doc to
51    ensure proper xrefs.
52
53  [ Sebastian Dröge ]
54  * Upload to unstable.
55
56 -- Sebastian Dröge <slomo@debian.org>  Sun, 07 Jun 2009 11:37:23 +0200
57
58librsvg (2.22.3-2) unstable; urgency=low
59
60  [ Josselin Mouette ]
61  * rsvg-radius.patch: new patch. Check radii against floating point
62    underflow instead of comparing them to 0.0. Thanks a lot to Thomas
63    Viehmann for all the testing and providing the original patch.
64    Closes: #508443.
65
66  [ Emilio Pozuelo Monfort ]
67  * debian/control:
68    - Build-depend on libgtk2.0-dev 2.10.1-1~ instead of 2.10.1-1 to ease
69      backports.  Spotted by lintian.
70    - librsvg-dev depends on ${misc:Depends}. Thanks lintian!
71  * debian/shlibs.local: Removed. It was added as a hack to workaround
72    a dependency issue, but it's not needed anymore.
73  * Use dh_pysupport instead of the deprecated dh_python.
74
75 -- Josselin Mouette <joss@debian.org>  Wed, 04 Mar 2009 14:48:38 +0100
76
77librsvg (2.22.3-1) experimental; urgency=low
78
79  * New upstream release.
80  * Bump shlibs version to 2.22.3.
81
82 -- Josselin Mouette <joss@debian.org>  Fri, 21 Nov 2008 22:35:18 +0100
83
84librsvg (2.22.2-3) unstable; urgency=low
85
86  * Build a dbg package. Closes: #496189.
87  * debian/control:
88    - Update Standards-Version to 3.8.0, no changes needed.
89    - Added Homepage field.
90
91 -- Emilio Pozuelo Monfort <pochu@ubuntu.com>  Tue, 21 Oct 2008 11:52:06 +0200
92
93librsvg (2.22.2-2) unstable; urgency=low
94
95  * debian/control.in:
96    + Build depend on GLib >= 2.16.0 for GIO support.
97
98 -- Sebastian Dröge <slomo@debian.org>  Tue, 11 Mar 2008 05:56:01 +0100
99
100librsvg (2.22.2-1) unstable; urgency=low
101
102  * New upstream bugfix release.
103
104 -- Sebastian Dröge <slomo@debian.org>  Wed, 05 Mar 2008 05:41:23 +0100
105
106librsvg (2.22.1-1) unstable; urgency=low
107
108  * New upstream bugfix release.
109
110 -- Sebastian Dröge <slomo@debian.org>  Mon, 25 Feb 2008 06:45:05 +0100
111
112librsvg (2.22.0-1) unstable; urgency=low
113
114  * New upstream release, with no API changes.
115    This release adds support for GIO and we want to rebuild it once GLib 2.16
116    is in unstable.
117  * debian/control.in:
118    + Update and cleanup build dependencies.
119    + Cleanup and correct dependencies of the -dev package.
120  * debian/patches/99_ltmain_as-needed.patch:
121    + Updated to apply cleanly again.
122
123 -- Sebastian Dröge <slomo@debian.org>  Thu, 21 Feb 2008 19:19:09 +0100
124
125librsvg (2.20.0-1) unstable; urgency=low
126
127  [ Kilian Krause ]
128  * Use binary:version and source:Version for binnNMU-safe uploads as
129    added in dpkg-dev 1.13.19. Add to Build-Depends accordingly.
130
131  [ Sebastian Dröge ]
132  * New upstream bugfix release with no API changes.
133  * debian/control.in:
134    + Update Standards-Version to 3.7.3, no additional changes needed.
135
136 -- Sebastian Dröge <slomo@debian.org>  Sat, 19 Jan 2008 17:55:44 +0100
137
138librsvg (2.18.2-1) unstable; urgency=low
139
140  [ Alan Baghumian ]
141  * New upstream stable release.
142    - Basic support for SVG 1.1's text-rendering
143      and shape-rendering properties
144    - Bump shlibs to >= 2.18.1
145
146  [ Loic Minier ]
147  * New upstream stable release.
148
149 -- Loic Minier <lool@dooz.org>  Sun, 02 Sep 2007 19:31:12 +0200
150
151librsvg (2.18.0-1) unstable; urgency=low
152
153  [ Loic Minier ]
154  * Drop dependencies on libgtk2.0-common and libgtk2.0-bin; thanks "Jonny";
155    closes: #419335.
156  * Pass -z defs in LDFLAGS for additional safety.
157
158  [ Josselin Mouette ]
159  * 99_ltmain_as-needed.patch: get --as-needed back to work.
160
161  [ Loic Minier ]
162  * New upstream stable release; no API change.
163
164 -- Loic Minier <lool@dooz.org>  Tue, 24 Jul 2007 18:30:31 +0200
165
166librsvg (2.16.1-2) unstable; urgency=low
167
168  * Add a get-orig-source target to retrieve the upstream tarball.
169  * Include the new check-dist Makefile to prevent accidental uploads to
170    unstable; bump build-dep on gnome-pkg-tools to >= 0.10.
171  * Upload to unstable; drop check-dist include.
172  * Wrap build-deps and deps.
173  * Bump up Debhelper compatibility level to 5.
174  * Drop clean target which removed the upstream documentation.
175  * Set LDFLAGS directly instead of via DEB_CONFIGURE_SCRIPT_ENV; build-dep on
176    cdbs >= 0.4.41.
177  * Cleanups.
178  * Fix watch file to track all stable versions and use HTTP.
179  * Fix URL in copyright.
180
181 -- Loic Minier <lool@dooz.org>  Sat, 14 Apr 2007 09:10:08 +0200
182
183librsvg (2.16.1-1) experimental; urgency=low
184
185  * New upstream release.
186  * Bump shlibs requirement.
187
188 -- Josselin Mouette <joss@debian.org>  Fri,  8 Dec 2006 23:33:34 +0100
189
190librsvg (2.16.0-3) experimental; urgency=low
191
192  * Call dh_gtkmodules with an appropriate LD_LIBRARY_PATH.
193  * Don't hardcode the library package name.
194
195 -- Loic Minier <lool@dooz.org>  Wed, 27 Sep 2006 08:11:17 +0200
196
197librsvg (2.16.0-2) experimental; urgency=low
198
199  [ Josselin Mouette ]
200  * Build-depend on gtk+ 2.10.
201
202  [ Loic Minier ]
203  * Convert the package to the new Gtk modules handling.
204    - Bump up the libgtk2.0-dev build-dep to >= 2.10.1-1.
205    - Call dh_gtkmodules.
206    - Add ${misc:Depends}.
207    - Drop librsvg2-common.postinst and librsvg2-common.postrm.
208
209 -- Loic Minier <lool@dooz.org>  Tue, 19 Sep 2006 13:02:21 +0200
210
211librsvg (2.16.0-1) experimental; urgency=low
212
213  * New upstream release.
214  * Bump shlibs requirement.
215  * Remove libart build-dependency.
216  * rsvg-gz.patch: updated.
217
218 -- Josselin Mouette <joss@debian.org>  Tue,  5 Sep 2006 23:47:26 +0200
219
220librsvg (2.15.90-1) experimental; urgency=low
221
222  * New upstream development releases; no API changes.
223    - Target at experimental.
224    - Add missing build-deps on libglib2.0-dev (>= 2.11.0), libxml2-dev (>=
225      2.4.7), libfreetype6-dev, libgnomeprint2.2-dev (>= 2.2.0).
226    - Bump up build-deps to libcairo2-dev >= 1.2.0, gtk-doc-tools (>= 1.0).
227    - Drop obsolete build-dep on libpopt-dev.
228
229 -- Loic Minier <lool@dooz.org>  Tue,  8 Aug 2006 17:38:07 +0200
230
231librsvg (2.14.4-2) unstable; urgency=low
232
233  Loic Minier <lool@dooz.org>:
234  * Stop shipping *.la files in librsvg2-dev now that
235    libnautilus-extension-dev doesn't ship these.
236
237 -- J.H.M. Dassen (Ray) <jdassen@debian.org>  Thu, 22 Jun 2006 21:56:18 +0200
238
239librsvg (2.14.4-1) unstable; urgency=low
240
241  * New upstream release.
242  * rsvg-image_crasher.patch, export-get-type.patch: removed, integrated
243    upstream.
244  * Standards-version is 3.7.2.
245
246 -- Josselin Mouette <joss@debian.org>  Sun, 18 Jun 2006 05:07:20 +0200
247
248librsvg (2.14.3-2) unstable; urgency=low
249
250  * export-get-type.patch: Correctly export rsvg_error_get_type
251    (closes: #362646).
252  * rsvg-image_crasher.patch, stolen from CVS: fix crasher with some
253    images (closes: #361653).
254  * rsvg-gz.patch: updated so that the symbol still gets exported.
255  * rules, control.in: add missing python dependency.
256    + Also build-depend on python.
257  * librsvg2-dev.{install,links,postinst}: move documentation to a more
258    suitable place (closes: #363142).
259
260 -- Josselin Mouette <joss@debian.org>  Tue, 25 Apr 2006 21:49:48 +0200
261
262librsvg (2.14.3-1) unstable; urgency=low
263
264  * New upstream release.
265  * [debian/control.in] Bumped libgtk2.0-dev and libcairo2-dev dependencies
266    and versioned libgnomeprintui2.2-dev build dependency to rebuild without
267    the .la files for libXcursor and libXrender.
268
269  Josselin Mouette <joss@debian.org>:
270  * Update watch file.
271
272 -- J.H.M. Dassen (Ray) <jdassen@debian.org>  Fri, 21 Apr 2006 11:20:56 +0200
273
274librsvg (2.14.2-1) unstable; urgency=low
275
276  * New upstream release.
277    + paint-server.patch: removed, unneeded with the cairo backend.
278    + rsvg-gz.patch: updated.
279  * Build-depend on libcairo2-dev.
280  * Bump requirement for libcroco3-dev.
281  * Disable the mozilla plugin (incidentally closes: #327547, #349936).
282
283 -- Josselin Mouette <joss@debian.org>  Sat,  1 Apr 2006 17:44:25 +0200
284
285librsvg (2.12.7-5) unstable; urgency=high
286
287  * rsvg-gz.patch: provide the rsvg_handle_new_gz function
288    (closes: #348920). Do not provide the C prototype to force
289    applications using it to use rsvg_handle_new instead.
290
291 -- Josselin Mouette <joss@debian.org>  Thu,  9 Feb 2006 22:09:04 +0100
292
293librsvg (2.12.7-4) unstable; urgency=high
294
295  * Fix the conflict line to include the epoch (closes: #350229).
296
297 -- Josselin Mouette <joss@debian.org>  Wed,  1 Feb 2006 23:29:46 +0100
298
299librsvg (2.12.7-3) unstable; urgency=low
300
301  * Only suggest librsvg2-bin instead of recommending it
302    (closes: #269048).
303  * Upload to unstable.
304
305 -- Josselin Mouette <joss@debian.org>  Sat,  7 Jan 2006 18:32:09 +0100
306
307librsvg (2.12.7-2) experimental; urgency=low
308
309  * Make librsvg2-2 conflict with older librsvg2-common packages,
310    otherwise serious breakage can occur.
311  * Make librsvg2-common depend on the exact librsvg2-2 version to avoid
312    such breakage in the future.
313  * Bump libgsf-1-dev build-dep to >= 1.13.2-2.
314
315 -- Josselin Mouette <joss@debian.org>  Tue, 22 Nov 2005 19:41:19 +0100
316
317librsvg (2.12.7-1) experimental; urgency=low
318
319  * New upstream release (closes: #331279).
320    + -h 0 or -w 0 should now work (closes: #278750).
321    + rsvg-filter.c includes config.h (closes: #292286).
322    + files in different directories are handled (closes: #315822).
323  * Rename the source package to librsvg.
324  * librsvg2-bin.install: use a wildcard for the plugin
325    (closes: #312615).
326  * Update build-dependencies, especially libxml.
327  * open-relative-path.patch, keep-aspect-ratio.patch,
328    open-file-twice.patch: removed, included upstream.
329  * paint-server.patch: apply to rsvg-art-paint-server.c.
330  * watch: update for 2.12.
331  * Break the dependency cycle, by making librsvg2-2 stop depending
332    on librsvg2-common. Packages will now have to depend on
333    librsvg2-common if they include SVG graphics.
334  * Bump the shlibs version.
335  * Standards-version is 3.6.2.
336  * Make librsvg2-common with gnome-games 2.10, as a bug in
337    libgames-support makes this version fail to work with the new
338    librsvg.
339
340 -- Josselin Mouette <joss@debian.org>  Wed, 12 Oct 2005 19:55:03 +0200
341
342librsvg2 (2.9.5-4) unstable; urgency=low
343
344  * Set myself as maintainer.
345  * Don't require mozilla-dev on hurd-i386 (closes: #312615).
346  * keep-aspect-ratio.patch: assume you want to keep the aspect ratio when
347    only one of width and height are specified (closes: #316309).
348  * Pass --as-needed to ld.
349  * open-file-twice.patch: don't try to open the file twice.
350  * open-relative-path.patch: always build an absolute base_uri, so that we
351    can open a relative path (closes: #315822).
352
353 -- Josselin Mouette <joss@debian.org>  Thu, 30 Jun 2005 21:59:20 +0200
354
355librsvg2 (2.9.5-3) unstable; urgency=low
356
357  * Really upload to unstable.
358
359 -- Josselin Mouette <joss@debian.org>  Tue,  7 Jun 2005 23:42:58 +0200
360
361librsvg2 (2.9.5-2) experimental; urgency=low
362
363  * Upload to unstable.
364
365 -- Josselin Mouette <joss@debian.org>  Tue,  7 Jun 2005 22:35:24 +0200
366
367librsvg2 (2.9.5-1) experimental; urgency=low
368
369  * New upstream release.
370    + The pixbuf loader now supports .svgz (closes: #261885).
371  * Build using cdbs.
372
373 -- Josselin Mouette <joss@debian.org>  Tue,  3 May 2005 21:29:25 +0200
374
375librsvg2 (2.8.1-3) unstable; urgency=low
376
377  * enable again the mozilla plugin (closes: #286570):
378    + debian/control.in: build-depend on mozilla-dev and libxt-dev.
379    + librsvg2-bin suggests mozilla.
380    + librsvg2-bin.files: install it.
381    + librsvg2-bin.links: a plugin for mozilla-firefox.
382  * debian/rules: run dh_movefiles in the install target.
383
384 -- Josselin Mouette <joss@debian.org>  Tue,  5 Apr 2005 20:18:08 +0200
385
386librsvg2 (2.8.1-2) unstable; urgency=low
387
388  * debian/librsvg2-common.postrm: Only try to execute
389    /usr/sbin/update-gdkpixbuf-loaders if it's available. Thanks for
390    the report and patch to Andreas Barth. (Closes: #286689)
391
392 -- Marc 'HE' Brockschmidt <he@debian.org>  Tue, 21 Dec 2004 21:54:06 +0100
393
394librsvg2 (2.8.1-1) unstable; urgency=low
395
396  * New upstream release (closes: #275352).
397  * rsvg-paint-server.c: patch from Matijs van Zuijlen
398    <Matijs.van.Zuijlen@xs4all.nl> to avoid crash with some broken SVGs
399    (closes: #273729).
400  * rsvg.1: fix a typo.
401  * debian/rsvg-view.1: provide new manpage, written by Paul Brossier
402    <piem@altern.org> (closes: #265846).
403  * debian/{rules,control.in}: remove dependency on GnomeVFS, this is
404    completely useless and annoys some uses (closes: #257821).
405
406 -- Josselin Mouette <joss@debian.org>  Tue, 19 Oct 2004 15:18:16 +0200
407
408librsvg2 (2.7.2-5) unstable; urgency=medium
409
410  * Rebuild with libgnutls11 (closes: #263682).
411  * debian/control.in: build-depend on libgnomevfs2-dev 2.6.1.1-6 to force
412    use of libgnutls11.
413
414 -- Josselin Mouette <joss@debian.org>  Thu,  5 Aug 2004 14:13:23 +0200
415
416librsvg2 (2.7.2-4) unstable; urgency=medium
417
418  * Remove mozilla support, SVG is now supported by default in mozilla:
419    + debian/control.in: don't build-depend on mozilla-dev and libxt-dev,
420      build-conflict with mozilla-dev.
421    + debian/control.in: librsvg2-bin doesn't suggest mozilla anymore.
422    + debian/librsvg2-bin.files: don't install the plugin.
423
424 -- Josselin Mouette <joss@debian.org>  Wed, 28 Jul 2004 14:40:27 +0200
425
426librsvg2 (2.7.2-3) unstable; urgency=medium
427
428  * [debian/control.in] Add a build dependency on libxt-dev as moz-plugin.c
429    includes X11/Intrinsic.h. (Closes: #259159)
430
431 -- J.H.M. Dassen (Ray) <jdassen@debian.org>  Tue, 13 Jul 2004 20:35:09 +0200
432
433librsvg2 (2.7.2-2) unstable; urgency=low
434
435  * rsvg-filter.c: apply patch from CVS to fix a crash with some
436    SphereCrystal icons.
437
438 -- Josselin Mouette <joss@debian.org>  Wed, 30 Jun 2004 00:42:02 +0200
439
440librsvg2 (2.7.2-1) unstable; urgency=low
441
442  * New upstream release.
443  * debian/rules:
444    + Always enable svgz and gnome-vfs support.
445    + Don't check the mozilla plugin for dependencies.
446  * debian/control.in:
447    + Build-depend on libcroco3-dev, libgnomevfs2-dev,
448      libgnomeprintui2.2-dev and mozilla-dev.
449    + New package: librsvg2-bin.
450
451 -- Josselin Mouette <joss@debian.org>  Fri, 18 Jun 2004 16:22:10 +0200
452
453librsvg2 (2.6.4-7) unstable; urgency=high
454
455  * debian/control.in:
456    + make librsvg2-2 depend on librsvg2-common (= source version)
457      (closes: #254284).
458    + make librsvg2-common depend on librsvg2-2 (>= source version) to avoid
459      circular dependencies.
460  * Use high urgency so that it enters testing before gnome-games 2.6.
461
462 -- Josselin Mouette <joss@debian.org>  Thu, 17 Jun 2004 13:54:54 +0200
463
464librsvg2 (2.6.4-6) unstable; urgency=high
465
466  * GNOME Team Upload.
467  * [debian/control.in] Versioned librsvg2-dev's dependency on libgsf-1-dev to
468    ensure libbz2-dev is getting installed; reworded the descriptions a bit.
469
470 -- J.H.M. Dassen (Ray) <jdassen@debian.org>  Sun, 13 Jun 2004 14:15:55 +0200
471
472librsvg2 (2.6.4-5) unstable; urgency=low
473
474  * GNOME Team Upload.
475  * Upload in unstable.
476  * debian/control.in:
477    + removed workaround on openjade.
478
479 -- Sebastien Bacher <seb128@debian.org>  Mon, 24 May 2004 19:46:41 +0200
480
481librsvg2 (2.6.4-4) experimental; urgency=low
482
483  * GNOME Team Upload.
484  * debian/control.in:
485    + librsvg2-common really depends on libgtk2.0-bin
486
487 -- Sebastien Bacher <seb128@debian.org>  Fri,  7 May 2004 19:42:58 +0200
488
489librsvg2 (2.6.4-3) experimental; urgency=low
490
491  * debian/control.in:
492    + added a Build-Depends on gtk-doc-tools for the doc, and on openjade as
493      a workaround, the time to have gtk-doc-tools fixed.
494    + librsvg2-dev depends on libcroco2-dev (Closes: #247242).
495    + updated librsvg2-common depends on libgtk2.0-bin
496      (Closes: #246599, #246665).
497  * debian/librsvg2-dev.files:
498    + added documentation to librsvg2-dev package.
499
500 -- Sebastien Bacher <seb128@debian.org>  Wed,  5 May 2004 21:59:15 +0200
501
502librsvg2 (2.6.4-2) experimental; urgency=low
503
504  * Use compat=4 and dh_makeshlibs -V to generate the shlibs file, it's more
505    reliable.
506  * Really build with -mieee on alpha.
507  * Various cleanups in debian/rules.
508  * Re-run libtoolize --force --copy; aclocal; autoheader; automake -acf;
509    autoconf.
510  * rsvg-paint-server.c: revert changes from 2.6.3->2.6.4, as they break the
511    rendering of many Wasp icons.
512
513 -- Josselin Mouette <joss@debian.org>  Mon, 26 Apr 2004 18:43:39 +0200
514
515librsvg2 (2.6.4-1) experimental; urgency=low
516
517  * New upstream release.
518  * GNOME Team Upload.
519
520 -- Sebastien Bacher <seb128@debian.org>  Tue, 20 Apr 2004 21:25:19 +0200
521
522librsvg2 (2.6.3-2) experimental; urgency=low
523
524  * GNOME Team Upload
525  * Updated for the GNOME Team.
526  * debian/rules:
527    + added "--with-croco" flags since libcroco is in the archive now.
528  * debian/control.in:
529    + updated build-depends.
530    + librsvg2-common depends on "librsvg2-2 (= ${Source-version})" now
531    + librsvg2-2 conflicts on librsvg2-common (<< 2.6) (Closes: #240593).
532  * debian/shlibs.local:
533    + added to fix the double depends on librsvg2-2.
534 
535 -- Sebastien Bacher <seb128@debian.org>  Mon, 19 Apr 2004 22:00:32 +0200
536
537librsvg2 (2.6.3-1) experimental; urgency=low
538
539  * New upstream release.
540  * Re-run libtoolize --force --copy; aclocal; autoheader; automake -acf;
541    autoconf.
542  * Build-depend on libgtk2.0-dev 2.4.
543
544 -- Josselin Mouette <joss@debian.org>  Thu, 25 Mar 2004 13:45:17 +0100
545
546librsvg2 (2.5.0-2) unstable; urgency=low
547
548  * Run libtoolize --force --copy; aclocal; autoheader; automake -acf;
549    autoconf on the source tree (closes: #234843).
550
551 -- Josselin Mouette <joss@debian.org>  Thu, 26 Feb 2004 11:20:13 +0100
552
553librsvg2 (2.5.0-1) unstable; urgency=low
554
555  * New upstream release (Closes: #234472).
556  * Gnome Team Upload.
557
558 -- Sebastien Bacher <seb128@debian.org>  Tue, 24 Feb 2004 21:07:00 +0100
559
560librsvg2 (2.4.0-3) unstable; urgency=low
561
562  * added $(LIBGSF_LIBS) into librsvg_2_la_LIBADD  (closes: #220065)
563
564 -- Takuo KITAME <kitame@debian.org>  Tue, 11 Nov 2003 13:44:09 +0900
565
566librsvg2 (2.4.0-2) unstable; urgency=low
567
568  * Built with -mieee on alpha (Closes: #184897).
569  * Fixed override disparity.
570
571 -- Sebastien Bacher <seb128@debian.org>  Wed, 22 Oct 2003 01:45:05 +0200
572
573librsvg2 (2.4.0-1) unstable; urgency=low
574
575  * New upstream release
576  * Gnome Team upload
577
578 -- Sebastien Bacher <seb128@debian.org>  Sat, 18 Oct 2003 17:44:35 +0200
579
580librsvg2 (2.2.5-2) unstable; urgency=low
581
582  * Maintainer upload, merged NMU patches. (closes: #187367, #207785)
583  * -dev debepends on libgsf-1-dev (closes: #208028)
584  * fix debian/copyrigt (closes: #180958)
585 
586 -- Takuo KITAME <kitame@debian.org>  Mon,  1 Sep 2003 13:48:46 +0900
587
588librsvg2 (2.2.5-1.2) unstable; urgency=low
589
590  * Changed section to libdevel to fix override disparity.
591  * Added libgsf-1-dev to Build-Depends (Closes: #207785).
592
593 -- Sebastien Bacher <seb128@debian.org>  Sat, 30 Aug 2003 02:25:24 +0200
594
595librsvg2 (2.2.5-1.1) unstable; urgency=low
596
597  * NMU to fix a RC bug.
598  * Explicitly link to missing libs (Closes: #187367).
599
600 -- Sebastien Bacher <seb128@debian.org>  Fri, 29 Aug 2003 18:30:42 +0200
601
602librsvg2 (2.2.5-1) unstable; urgency=low
603
604  * New upstream release
605
606 -- Takuo KITAME <kitame@debian.org>  Thu, 10 Apr 2003 11:21:37 +0900
607
608librsvg2 (2.2.4-1) unstable; urgency=low
609
610  * New upstream release
611
612 -- Takuo KITAME <kitame@debian.org>  Thu, 20 Mar 2003 16:30:23 +0900
613
614librsvg2 (2.2.3-1) unstable; urgency=low
615
616  * New upstream release
617
618 -- Takuo KITAME <kitame@debian.org>  Thu,  6 Feb 2003 14:03:44 +0900
619
620librsvg2 (2.2.1-2) unstable; urgency=low
621
622  * Don't include /etc/gtk-2.0/gdk-pixbuf.loaders (closes: #178848)
623
624 -- Takuo KITAME <kitame@debian.org>  Thu, 30 Jan 2003 16:54:37 +0900
625
626librsvg2 (2.2.1-1) unstable; urgency=low
627
628  * New upstream release
629
630 -- Takuo KITAME <kitame@debian.org>  Tue, 28 Jan 2003 13:22:08 +0900
631
632librsvg2 (2.2.0-3) unstable; urgency=low
633
634  * librsvg2-common: Depends on libgtk2.0-common (closes: #178006)
635
636 -- Takuo KITAME <kitame@debian.org>  Thu, 23 Jan 2003 19:53:38 +0900
637
638librsvg2 (2.2.0-2) unstable; urgency=low
639
640  * Added new package librsvg2-common includes rsvg command line program, manpage and gdk-pixbuf loader. (closes: #177251)
641
642 -- Takuo KITAME <kitame@debian.org>  Thu, 23 Jan 2003 10:52:04 +0900
643
644librsvg2 (2.2.0-1) unstable; urgency=low
645
646  * New upstream release
647  * distribute gdk-pixbuf-loader (closes: #177251)
648
649 -- Takuo KITAME <kitame@debian.org>  Wed, 22 Jan 2003 12:51:54 +0900
650
651librsvg2 (2.1.5-2) unstable; urgency=low
652
653  * Maintainer upload (closes: #177115)
654  * enable gdk-pixbuf loader (closes: #177251)
655
656 -- Takuo KITAME <kitame@debian.org>  Tue, 21 Jan 2003 10:01:42 +0900
657
658librsvg2 (2.1.5-1.1) unstable; urgency=low
659
660  * Non-Maintainer Upload
661  * relibtoolize (closes: #177115)
662
663 -- Ryan Murray <rmurray@debian.org>  Sun, 19 Jan 2003 16:02:24 -0800
664
665librsvg2 (2.1.5-1) unstable; urgency=low
666
667  * New upstream release
668
669 -- Takuo KITAME <kitame@debian.org>  Fri, 17 Jan 2003 13:36:22 +0900
670
671librsvg2 (2.0.1-4) unstable; urgency=low
672
673  * update config.{guess,sub} (closes: #166821)
674
675 -- Takuo KITAME <kitame@debian.org>  Thu,  5 Dec 2002 13:34:24 +0900
676
677librsvg2 (2.0.1-3) unstable; urgency=low
678
679  * fix build-depends (closes: #162645)
680  * Change Maintainer address to @debian.org
681
682 -- Takuo KITAME <kitame@debian.org>  Thu, 24 Oct 2002 14:23:02 +0900
683
684librsvg2 (2.0.1-2) unstable; urgency=low
685
686  * Build against libgtk2.0-0png3
687
688 -- Takuo KITAME <kitame@northeye.org>  Sun, 11 Aug 2002 01:42:45 +0900
689
690librsvg2 (2.0.1-1) unstable; urgency=low
691
692  * New upstream release
693
694 -- Takuo KITAME <kitame@northeye.org>  Wed,  7 Aug 2002 04:17:49 +0900
695
696librsvg2 (2.0.0-1) unstable; urgency=low
697
698  * New upstream release
699  * bump soname to 2
700
701 -- Takuo KITAME <kitame@northeye.org>  Fri, 28 Jun 2002 14:03:22 +0900
702
703librsvg2 (1.1.6-4) unstable; urgency=low
704
705  * Makefile.in:
706    - LINK link against $(LIBRSVG_LIBS) $(POPT_LIBS) (closes: #145426)
707
708 -- Takuo KITAME <kitame@northeye.org>  Fri,  3 May 2002 08:33:18 +0900
709
710librsvg2 (1.1.6-3) unstable; urgency=low
711
712  * fix again, Build-Depends on libgtk2.0-dev
713
714 -- Takuo KITAME <kitame@northeye.org>  Mon,  8 Apr 2002 08:44:51 +0900
715
716librsvg2 (1.1.6-2) unstable; urgency=low
717
718  * build against glib2.0/pango1.0 (closes: #141665)
719
720 -- Takuo KITAME <kitame@northeye.org>  Thu, 21 Mar 2002 01:23:21 +0900
721
722librsvg2 (1.1.6-1) unstable; urgency=low
723
724  * New upstream release
725
726 -- Takuo KITAME <kitame@northeye.org>  Sat,  9 Mar 2002 14:39:00 +0900
727
728librsvg2 (1.1.5-1) unstable; urgency=low
729
730  * New upstream release
731
732 -- Takuo KITAME <kitame@northeye.org>  Tue,  5 Mar 2002 13:33:41 +0900
733
734librsvg2 (1.1.4-1) unstable; urgency=low
735
736  * New upstream release
737
738 -- Takuo KITAME <kitame@northeye.org>  Tue, 26 Feb 2002 13:37:59 +0900
739
740librsvg2 (1.1.3-2) unstable; urgency=low
741
742  * Build-Depends pkg-config (>= 0.9) (closes: #133585)
743
744 -- Takuo KITAME <kitame@northeye.org>  Thu, 14 Feb 2002 12:07:10 +0900
745
746librsvg2 (1.1.3-1) unstable; urgency=low
747
748  * New upstream release
749
750 -- Takuo KITAME <kitame@northeye.org>  Mon, 11 Feb 2002 22:50:49 +0900
751
752librsvg2 (1.1.2-1) unstable; urgency=low
753
754  * New upstream release
755
756 -- Takuo KITAME <kitame@northeye.org>  Wed,  6 Feb 2002 01:24:00 +0900
757
758librsvg2 (1.1.1-2) unstable; urgency=low
759
760  * Fix build-depends (closes: #130159)
761
762 -- Takuo KITAME <kitame@northeye.org>  Sun, 20 Jan 2002 23:47:45 +0000
763
764librsvg2 (1.1.1-1) unstable; urgency=low
765
766  * New upstream release
767  * GNOME2 version
768  * package renamed to librsvg2
769
770 -- Takuo KITAME <kitame@northeye.org>  Fri, 18 Jan 2002 21:08:43 +0000
771
772librsvg (1.0.2-1) unstable; urgency=low
773
774  * New upstream release
775
776 -- Takuo KITAME <kitame@northeye.org>  Sat,  6 Oct 2001 05:55:13 +0900
777
778librsvg (1.0.1-3) unstable; urgency=low
779
780  * Multibyte fix by Akira TAGOH (tagoh@redhad.com)
781
782 -- Takuo KITAME <kitame@northeye.org>  Sat, 28 Jul 2001 02:15:37 +0900
783
784librsvg (1.0.1-2) unstable; urgency=low
785
786  * update config.{guess.sub} (closes: Bug#103336)
787 
788 -- Takuo KITAME <kitame@northeye.org>  Sun,  8 Jul 2001 19:02:36 +0900
789
790librsvg (1.0.1-1) unstable; urgency=low
791
792  * New upstream release
793
794 -- Takuo KITAME <kitame@northeye.org>  Sat,  7 Jul 2001 22:00:21 +0900
795
796librsvg (1.0.0-2) unstable; urgency=low
797
798  * build-depends: +libpng2-dev (closes: Bug#97344)
799
800 -- Takuo KITAME <kitame@northeye.org>  Wed, 16 May 2001 03:35:45 +0900
801
802librsvg (1.0.0-1) unstable; urgency=low
803
804  * Initial Release. (closes: Bug#93505)
805
806 -- Takuo KITAME <kitame@northeye.org>  Wed,  9 May 2001 06:37:25 +0900
807
808
Note: See TracBrowser for help on using the repository browser.