source: pkg/raul/main/gnome-bluetooth/trunk/debian/changelog @ 7270

Revision 7270, 10.7 KB checked in by alanbach-guest, 3 years ago (diff)
  • New upstream stable release
Line 
1gnome-bluetooth (2.32.0-parsix1) unstable; urgency=low
2
3  * New upstream stable release
4
5 -- Alan Baghumian <alan@technotux.org>  Sun, 30 Jan 2011 09:02:58 -0800
6
7gnome-bluetooth (2.30.0-parsix1) unstable; urgency=low
8
9  * Sync'd with Debian 2.30.0-2
10
11 -- Alan Baghumian <alan@technotux.org>  Sun, 11 Jul 2010 09:29:24 -0700
12
13gnome-bluetooth (2.30.0-2) unstable; urgency=low
14
15  * 61-gnome-bluetooth-rfkill.rules: use the new syntax to use udev-acl.
16    Closes: #582188, #584312.
17  * Require udev 154 because of this change.
18
19 -- Josselin Mouette <joss@debian.org>  Sat, 26 Jun 2010 08:21:03 +0200
20
21gnome-bluetooth (2.30.0-1) unstable; urgency=low
22
23  [ Emilio Pozuelo Monfort ]
24  * debian/watch:
25    - Only track stable releases.
26
27  [ Sebastian Dröge ]
28  * New upstream release:
29    + debian/control.in:
30      - Update build dependencies.
31      - Add required dependencies to the -dev package.
32    + debian/debian/libgnome-bluetooth7.symbols:
33      - Add new symbols.
34    + debian/gnome-bluetooth.install,
35      debian/control.in:
36      - Ship the nautilus-sendto plugin.
37
38 -- Sebastian Dröge <slomo@debian.org>  Fri, 23 Apr 2010 08:03:27 +0200
39
40gnome-bluetooth (2.28.6-2) unstable; urgency=low
41
42  * debian/control.in:
43    - recommends on obexd-server removed, g-bluetooth doesnt
44      use its interface and that was causing a lot of features
45      not working correctly. The package we need is actually
46      obex-data-server, re-adding it back as a strong dependency.
47
48 -- Andrea Veri <and@debian.org>  Fri, 15 Jan 2010 14:47:06 +0100
49
50gnome-bluetooth (2.28.6-1) unstable; urgency=low
51
52  * New upstream bug fix release.
53  * debian/control.in:
54    - DM tag removed, not needed anymore.
55
56 -- Andrea Veri <and@debian.org>  Mon, 11 Jan 2010 22:43:46 +0100
57
58gnome-bluetooth (2.28.3-3) unstable; urgency=low
59
60  [ Josselin Mouette ]
61  * Recommend obexd-server. Closes: #558377.
62
63  [ Andrea Veri ]
64  * debian/control:
65    - added a suggests on gnome-user-share, its bluetooth
66      support should be working fine now.
67
68  [ Josselin Mouette ]
69  * 61-gnome-bluetooth-rfkill.rules: new file. Set ACLs for console
70    users on /dev/rfkill. Closes: #552185.
71  * Install it in the udev directory.
72  * Require udev 146 and consolekit for it to work properly.
73  * Pass --disable-icon-update.
74
75 -- Josselin Mouette <joss@debian.org>  Sat, 09 Jan 2010 14:13:47 +0100
76
77gnome-bluetooth (2.28.3-2) unstable; urgency=low
78
79  [ Andrea Veri ]
80  * debian/control.in:
81    - moved maintainer to pkg-gnome.
82    - added pkg-gnome-tools B-D since we have a control.in
83      file now to autogenerate uploaders list.
84    - removed libgeoclue-dev B-D, it was causing issues on kfreebsd,
85      and it's actually not really needed.
86    - VCS-* fields updated since we moved the branch to pkg-gnome.
87  * debian/rules:
88    - added uploaders.mk include from gnome-pkg-tools
89
90  [ Emilio Pozuelo Monfort ]
91  * debian/control.in:
92    - Remove Filippo from uploaders with his consent. Thanks for your
93      past work!
94    - Wrap dependencies.
95  * debian/watch:
96    - Don't uupdate.
97  * debian/control.in,
98    debian/rules:
99    - Remove no longer needed chrpath calls. Stop build depending on chrpath.
100  * debian/rules:
101    - Remove buildcore.mk, not needed.
102    - Include gnome-get-source.mk
103  * debian/libgnome-bluetooth-dev.install:
104    - Stop shipping *.la.
105
106 -- Andrea Veri <andrea.veri89@gmail.com>  Thu, 12 Nov 2009 20:04:49 +0100
107
108gnome-bluetooth (2.28.3-1) unstable; urgency=low
109
110  * New upstream release.
111  * debian/control:
112    - obex-data-server depends removed and added
113      obexd-client instead required by bluetooth-sendto
114      to work properly. (Closes: #551974)
115    - added a B-D on libgeoclue-dev for a proper plugin's
116      build.
117  * debian/gnome-bluetooth.install:
118    - enabling plugins installation
119  * debian/patches/01_autostart_path.patch:
120    - added to adjust autostartdir path to the right
121      value /usr/share/gnome/autostart
122
123 -- Andrea Veri <andrea.veri89@gmail.com>  Fri, 23 Oct 2009 12:20:27 +0200
124
125gnome-bluetooth (2.28.1-2) unstable; urgency=low
126
127  * debian/control:
128    - added bluez depends for gnome-bluetooth, this is
129      definitely required. (Closes: #535057)
130
131 -- Andrea Veri <andrea.veri89@gmail.com>  Wed, 14 Oct 2009 00:21:07 +0200
132
133gnome-bluetooth (2.28.1-1) unstable; urgency=low
134
135  * New upstream release.
136  * debian/control:
137    - bumped standards-version to latest 3.8.3
138    - added myself into uploaders, I gonna help Filippo
139      updating this package for the future.
140    - added Debian Maintainers Tag.
141    - libdbus-glib-1-dev bumped to >= 0.74.
142    - libhal-dev B-D removed, it's no more needed according
143      to configure.ac requirements.
144    - libgnome-bluetooth package renamed to libgnome-bluetooth7,
145      to match soname change. Plus renamed all other entries that
146      had the old libgnome-bluetooth name.
147  * debian/libgnome-bluetooth.install:
148    - renamed to match soname bump.
149  * debian/libgnome-bluetooth.symbols:
150    - renamed to match soname change
151    - refreshed with new symbols after soname bump.
152  * debian/rules:
153    - simple-patchsys include removed, we have no patches to apply.
154  * debian/copyright:
155    - added missing copyright holders.
156
157 -- Andrea Veri <andrea.veri89@gmail.com>  Fri, 09 Oct 2009 20:30:37 +0200
158
159gnome-bluetooth (2.27.5-1) unstable; urgency=low
160
161  * New upstream version (Closes: #530396)
162    + actually a fork of bluez-gnome, conflict accordingly
163    + revisit debian/copyright
164  * Ship a .symbols file for libgnome-bluetooth, thanks Sjoerd Simons
165  * Add chrpath to build-depends and explictely strip RPATH
166  * Upgrade to S-V 3.8.1, no changes needed
167
168 -- Filippo Giunchedi <filippo@debian.org>  Sun, 24 May 2009 21:42:09 +0200
169
170gnome-bluetooth (0.9.1-1) unstable; urgency=low
171
172  * New upstream release, bump libgnomeui-dev dep to >= 2.14
173  * libbluetooth2-dev -> libbluetooth-dev transition
174  * first upload to unstable (Closes: #253735)
175
176 -- Filippo Giunchedi <filippo@debian.org>  Tue, 24 Jul 2007 16:32:57 +0200
177
178gnome-bluetooth (0.8.0-1) UNRELEASED; urgency=low
179
180  * New upstream release
181  * Add Bastien Nocera as author. [debian/copyright]
182  * Bump debhelper comp. level to 5. [debian/compat, debian/control]
183  * Update build-depends according to configure.in. [debian/control]
184  * Bump Standards-Version to 3.7.2. No changes needed. [debian/control]
185  * Change libbtctl2-dev dep version to binary:Source to reobtain binNMU
186    compatibility. [debian/control]
187  * Drop .la files. [debian/libgnomebt0-dev.install]
188  * Move icon to Utilities menu. [debian/patches/10_desktop-file.patch]
189  * Add watch file. [debian/watch]
190  * Change to synchronous rescan [debian/patches/20_rescan.patch]
191  * Fix typo in nb translation. [30_nb-translation-typo.patch]
192  * Add man pages
193  * Fix typo in package description
194
195 -- Oystein Gisnas <oystein@gisnas.net>  Sat, 24 Feb 2007 22:39:57 +0100
196
197gnome-bluetooth (0.7.0-1) unstable; urgency=low
198
199  * New upstream release
200
201 -- Filippo Giunchedi <filippo@debian.org>  Fri,  2 Dec 2005 21:20:23 +0100
202
203gnome-bluetooth (0.6.0-1) unstable; urgency=low
204
205  * New Upstream release
206
207 -- Filippo Giunchedi <filippo@debian.org>  Fri,  2 Dec 2005 19:33:47 +0100
208
209gnome-bluetooth (0.6.0+cvs2005.09.09-2) unstable; urgency=low
210
211  * build-dep on python-dev and not python2.3-dev
212
213 -- Filippo Giunchedi <filippo@debian.org>  Sun, 13 Nov 2005 16:29:14 +0100
214
215gnome-bluetooth (0.6.0+cvs2005.09.09-1) unstable; urgency=low
216
217  * first upload to debian, imported from ubuntu (Closes: #253735)
218  * revert back to python2.3
219
220 -- Filippo Giunchedi <filippo@debian.org>  Tue,  1 Nov 2005 18:23:17 +0100
221
222gnome-bluetooth (0.6.0+cvs2005.09.09-0ubuntu1) breezy; urgency=low
223
224  * CVS fixes:
225    - src/fileactiondialog.gob: don't use uri after it was freed, make
226      sure that a URI was created before using it
227    - src/gnomebt-fileactiondialog-test.c: (main): check that the
228      files exist before running the tests
229    - src/controller.gob: fix 2 memory leaks, gconf_client_get_string
230      already returns a newly-allocated string
231    - src/permissiondialog.gob: fix a double-free
232  * fixes Malone #2406.
233
234 -- Daniel Holbach <dh@mailempfang.de>  Tue, 20 Sep 2005 19:36:24 +0200
235
236gnome-bluetooth (0.6.0-0ubuntu1) breezy; urgency=low
237
238  * New upstream release:
239    - gnome-obex-server: Now preserves timestamps of reserved files
240      (Tumoas Salo).
241    - Save received files to the path specified in the
242      /apps/gnome-obex-server/savedir GConf key
243    - Remove the nautilus extension, sending files over Bluetooth
244      devices is now handled though nautilus-sendto (Bastien Nocera)
245    - Make gnome-bluetooth-manager run with newer PyGTK (Olav Vitters,
246      Harald Hoyer)
247    - Make dialogues comply better with the HIG (Bastien Nocera)
248    - Add a test program for the spinner widget (Bastien Nocera)
249    - Build fixes (Bastien Nocera)
250    - Updated translations.
251  * debian/control:
252    - Bumped Standards-Version.
253    - Adjusted Build-Depends according to configure.in
254  * debian/patches/01_gnome-ui-appbar-fix.patch:
255    - dropped.
256
257 -- Daniel Holbach <dh@mailempfang.de>  Fri,  9 Sep 2005 17:12:18 +0200
258
259gnome-bluetooth (0.5.1-1ubuntu7) hoary; urgency=low
260
261  * Rebuilt, because of libhowl0 moving out.
262
263 -- Daniel Holbach <dh@mailempfang.de>  Thu, 10 Mar 2005 13:55:24 +0100
264
265gnome-bluetooth (0.5.1-1ubuntu6) hoary; urgency=low
266
267  * debian/patches/01_gnome-ui-appbar-fix.patch:
268    - gtk.Statusbar() fix thanks very much to Trent Lloyd.
269  * debian/control:
270    - Build-Depend on librsvg2-dev, python2.4-dev. Migrate all to python2.4.
271
272 -- Jeff Waugh <jeff.waugh@ubuntu.com>  Mon, 24 Jan 2005 19:11:43 +1100
273
274gnome-bluetooth (0.5.1-1ubuntu5) hoary; urgency=low
275
276  * debian/control:
277    - Build-Depends typo.
278
279 -- Jeff Waugh <jeff.waugh@canonical.com>  Thu,  2 Dec 2004 21:51:04 +1100
280
281gnome-bluetooth (0.5.1-1ubuntu4) hoary; urgency=low
282
283  * debian/control:
284    - Eugh, Build-Depends.
285
286 -- Jeff Waugh <jeff.waugh@canonical.com>  Thu,  2 Dec 2004 15:05:29 +1100
287
288gnome-bluetooth (0.5.1-1ubuntu3) hoary; urgency=low
289
290  * debian/control:
291    - Build-Depend on intltool
292
293 -- Jeff Waugh <jeff.waugh@canonical.com>  Thu,  2 Dec 2004 14:12:48 +1100
294
295gnome-bluetooth (0.5.1-1ubuntu2) hoary; urgency=low
296
297  * Upload to Ubuntu
298
299 -- Jeff Waugh <jeff.waugh@canonical.com>  Wed,  1 Dec 2004 18:47:26 +1100
300
301gnome-bluetooth (0.5.1-1) unstable; urgency=low
302
303  * New upstream release.
304
305 -- Edd Dumbill <ejad@debian.org>  Fri, 18 Jun 2004 20:13:52 +0100
306
307gnome-bluetooth (0.5-3) unstable; urgency=low
308
309  * Add more missing dependencies for gnome-bluetooth (gtk2, glade2, gnome2).
310
311 -- Edd Dumbill <ejad@debian.org>  Sat, 12 Jun 2004 02:54:48 +0100
312
313gnome-bluetooth (0.5-2) unstable; urgency=low
314
315  * Add missing dependency on python2.3-libbtctl.
316
317 -- Edd Dumbill <ejad@debian.org>  Fri, 11 Jun 2004 15:22:36 +0100
318
319gnome-bluetooth (0.5-1) unstable; urgency=low
320
321  * Initial packaging.
322
323 -- Edd Dumbill <ejad@debian.org>  Thu, 10 Jun 2004 11:07:33 +0100
Note: See TracBrowser for help on using the repository browser.