source: pkg/frankie/main/gnome-bluetooth/trunk/debian/changelog @ 6056

Revision 6056, 8.5 KB checked in by alanbach-guest, 5 years ago (diff)
  • Sync'd with Debian 2.28.3-2
Line 
1gnome-bluetooth (2.28.3-parsix1) unstable; urgency=low
2
3  * Sync'd with Debian 2.28.3-2
4
5 -- Alan Baghumian <alan@technotux.org>  Sun, 29 Nov 2009 13:59:51 -0800
6
7gnome-bluetooth (2.28.3-2) unstable; urgency=low
8
9  [ Andrea Veri ]
10  * debian/control.in:
11    - moved maintainer to pkg-gnome.
12    - added pkg-gnome-tools B-D since we have a control.in
13      file now to autogenerate uploaders list.
14    - removed libgeoclue-dev B-D, it was causing issues on kfreebsd,
15      and it's actually not really needed.
16    - VCS-* fields updated since we moved the branch to pkg-gnome.
17  * debian/rules:
18    - added uploaders.mk include from gnome-pkg-tools
19
20  [ Emilio Pozuelo Monfort ]
21  * debian/control.in:
22    - Remove Filippo from uploaders with his consent. Thanks for your
23      past work!
24    - Wrap dependencies.
25  * debian/watch:
26    - Don't uupdate.
27  * debian/control.in,
28    debian/rules:
29    - Remove no longer needed chrpath calls. Stop build depending on chrpath.
30  * debian/rules:
31    - Remove buildcore.mk, not needed.
32    - Include gnome-get-source.mk
33  * debian/libgnome-bluetooth-dev.install:
34    - Stop shipping *.la.
35
36 -- Andrea Veri <andrea.veri89@gmail.com>  Thu, 12 Nov 2009 20:04:49 +0100
37
38gnome-bluetooth (2.28.3-1) unstable; urgency=low
39
40  * New upstream release.
41  * debian/control:
42    - obex-data-server depends removed and added
43      obexd-client instead required by bluetooth-sendto
44      to work properly. (Closes: #551974)
45    - added a B-D on libgeoclue-dev for a proper plugin's
46      build.
47  * debian/gnome-bluetooth.install:
48    - enabling plugins installation
49  * debian/patches/01_autostart_path.patch:
50    - added to adjust autostartdir path to the right
51      value /usr/share/gnome/autostart
52
53 -- Andrea Veri <andrea.veri89@gmail.com>  Fri, 23 Oct 2009 12:20:27 +0200
54
55gnome-bluetooth (2.28.1-2) unstable; urgency=low
56
57  * debian/control:
58    - added bluez depends for gnome-bluetooth, this is
59      definitely required. (Closes: #535057)
60
61 -- Andrea Veri <andrea.veri89@gmail.com>  Wed, 14 Oct 2009 00:21:07 +0200
62
63gnome-bluetooth (2.28.1-1) unstable; urgency=low
64
65  * New upstream release.
66  * debian/control:
67    - bumped standards-version to latest 3.8.3
68    - added myself into uploaders, I gonna help Filippo
69      updating this package for the future.
70    - added Debian Maintainers Tag.
71    - libdbus-glib-1-dev bumped to >= 0.74.
72    - libhal-dev B-D removed, it's no more needed according
73      to configure.ac requirements.
74    - libgnome-bluetooth package renamed to libgnome-bluetooth7,
75      to match soname change. Plus renamed all other entries that
76      had the old libgnome-bluetooth name.
77  * debian/libgnome-bluetooth.install:
78    - renamed to match soname bump.
79  * debian/libgnome-bluetooth.symbols:
80    - renamed to match soname change
81    - refreshed with new symbols after soname bump.
82  * debian/rules:
83    - simple-patchsys include removed, we have no patches to apply.
84  * debian/copyright:
85    - added missing copyright holders.
86
87 -- Andrea Veri <andrea.veri89@gmail.com>  Fri, 09 Oct 2009 20:30:37 +0200
88
89gnome-bluetooth (2.27.5-1) unstable; urgency=low
90
91  * New upstream version (Closes: #530396)
92    + actually a fork of bluez-gnome, conflict accordingly
93    + revisit debian/copyright
94  * Ship a .symbols file for libgnome-bluetooth, thanks Sjoerd Simons
95  * Add chrpath to build-depends and explictely strip RPATH
96  * Upgrade to S-V 3.8.1, no changes needed
97
98 -- Filippo Giunchedi <filippo@debian.org>  Sun, 24 May 2009 21:42:09 +0200
99
100gnome-bluetooth (0.9.1-1) unstable; urgency=low
101
102  * New upstream release, bump libgnomeui-dev dep to >= 2.14
103  * libbluetooth2-dev -> libbluetooth-dev transition
104  * first upload to unstable (Closes: #253735)
105
106 -- Filippo Giunchedi <filippo@debian.org>  Tue, 24 Jul 2007 16:32:57 +0200
107
108gnome-bluetooth (0.8.0-1) UNRELEASED; urgency=low
109
110  * New upstream release
111  * Add Bastien Nocera as author. [debian/copyright]
112  * Bump debhelper comp. level to 5. [debian/compat, debian/control]
113  * Update build-depends according to configure.in. [debian/control]
114  * Bump Standards-Version to 3.7.2. No changes needed. [debian/control]
115  * Change libbtctl2-dev dep version to binary:Source to reobtain binNMU
116    compatibility. [debian/control]
117  * Drop .la files. [debian/libgnomebt0-dev.install]
118  * Move icon to Utilities menu. [debian/patches/10_desktop-file.patch]
119  * Add watch file. [debian/watch]
120  * Change to synchronous rescan [debian/patches/20_rescan.patch]
121  * Fix typo in nb translation. [30_nb-translation-typo.patch]
122  * Add man pages
123  * Fix typo in package description
124
125 -- Oystein Gisnas <oystein@gisnas.net>  Sat, 24 Feb 2007 22:39:57 +0100
126
127gnome-bluetooth (0.7.0-1) unstable; urgency=low
128
129  * New upstream release
130
131 -- Filippo Giunchedi <filippo@debian.org>  Fri,  2 Dec 2005 21:20:23 +0100
132
133gnome-bluetooth (0.6.0-1) unstable; urgency=low
134
135  * New Upstream release
136
137 -- Filippo Giunchedi <filippo@debian.org>  Fri,  2 Dec 2005 19:33:47 +0100
138
139gnome-bluetooth (0.6.0+cvs2005.09.09-2) unstable; urgency=low
140
141  * build-dep on python-dev and not python2.3-dev
142
143 -- Filippo Giunchedi <filippo@debian.org>  Sun, 13 Nov 2005 16:29:14 +0100
144
145gnome-bluetooth (0.6.0+cvs2005.09.09-1) unstable; urgency=low
146
147  * first upload to debian, imported from ubuntu (Closes: #253735)
148  * revert back to python2.3
149
150 -- Filippo Giunchedi <filippo@debian.org>  Tue,  1 Nov 2005 18:23:17 +0100
151
152gnome-bluetooth (0.6.0+cvs2005.09.09-0ubuntu1) breezy; urgency=low
153
154  * CVS fixes:
155    - src/fileactiondialog.gob: don't use uri after it was freed, make
156      sure that a URI was created before using it
157    - src/gnomebt-fileactiondialog-test.c: (main): check that the
158      files exist before running the tests
159    - src/controller.gob: fix 2 memory leaks, gconf_client_get_string
160      already returns a newly-allocated string
161    - src/permissiondialog.gob: fix a double-free
162  * fixes Malone #2406.
163
164 -- Daniel Holbach <dh@mailempfang.de>  Tue, 20 Sep 2005 19:36:24 +0200
165
166gnome-bluetooth (0.6.0-0ubuntu1) breezy; urgency=low
167
168  * New upstream release:
169    - gnome-obex-server: Now preserves timestamps of reserved files
170      (Tumoas Salo).
171    - Save received files to the path specified in the
172      /apps/gnome-obex-server/savedir GConf key
173    - Remove the nautilus extension, sending files over Bluetooth
174      devices is now handled though nautilus-sendto (Bastien Nocera)
175    - Make gnome-bluetooth-manager run with newer PyGTK (Olav Vitters,
176      Harald Hoyer)
177    - Make dialogues comply better with the HIG (Bastien Nocera)
178    - Add a test program for the spinner widget (Bastien Nocera)
179    - Build fixes (Bastien Nocera)
180    - Updated translations.
181  * debian/control:
182    - Bumped Standards-Version.
183    - Adjusted Build-Depends according to configure.in
184  * debian/patches/01_gnome-ui-appbar-fix.patch:
185    - dropped.
186
187 -- Daniel Holbach <dh@mailempfang.de>  Fri,  9 Sep 2005 17:12:18 +0200
188
189gnome-bluetooth (0.5.1-1ubuntu7) hoary; urgency=low
190
191  * Rebuilt, because of libhowl0 moving out.
192
193 -- Daniel Holbach <dh@mailempfang.de>  Thu, 10 Mar 2005 13:55:24 +0100
194
195gnome-bluetooth (0.5.1-1ubuntu6) hoary; urgency=low
196
197  * debian/patches/01_gnome-ui-appbar-fix.patch:
198    - gtk.Statusbar() fix thanks very much to Trent Lloyd.
199  * debian/control:
200    - Build-Depend on librsvg2-dev, python2.4-dev. Migrate all to python2.4.
201
202 -- Jeff Waugh <jeff.waugh@ubuntu.com>  Mon, 24 Jan 2005 19:11:43 +1100
203
204gnome-bluetooth (0.5.1-1ubuntu5) hoary; urgency=low
205
206  * debian/control:
207    - Build-Depends typo.
208
209 -- Jeff Waugh <jeff.waugh@canonical.com>  Thu,  2 Dec 2004 21:51:04 +1100
210
211gnome-bluetooth (0.5.1-1ubuntu4) hoary; urgency=low
212
213  * debian/control:
214    - Eugh, Build-Depends.
215
216 -- Jeff Waugh <jeff.waugh@canonical.com>  Thu,  2 Dec 2004 15:05:29 +1100
217
218gnome-bluetooth (0.5.1-1ubuntu3) hoary; urgency=low
219
220  * debian/control:
221    - Build-Depend on intltool
222
223 -- Jeff Waugh <jeff.waugh@canonical.com>  Thu,  2 Dec 2004 14:12:48 +1100
224
225gnome-bluetooth (0.5.1-1ubuntu2) hoary; urgency=low
226
227  * Upload to Ubuntu
228
229 -- Jeff Waugh <jeff.waugh@canonical.com>  Wed,  1 Dec 2004 18:47:26 +1100
230
231gnome-bluetooth (0.5.1-1) unstable; urgency=low
232
233  * New upstream release.
234
235 -- Edd Dumbill <ejad@debian.org>  Fri, 18 Jun 2004 20:13:52 +0100
236
237gnome-bluetooth (0.5-3) unstable; urgency=low
238
239  * Add more missing dependencies for gnome-bluetooth (gtk2, glade2, gnome2).
240
241 -- Edd Dumbill <ejad@debian.org>  Sat, 12 Jun 2004 02:54:48 +0100
242
243gnome-bluetooth (0.5-2) unstable; urgency=low
244
245  * Add missing dependency on python2.3-libbtctl.
246
247 -- Edd Dumbill <ejad@debian.org>  Fri, 11 Jun 2004 15:22:36 +0100
248
249gnome-bluetooth (0.5-1) unstable; urgency=low
250
251  * Initial packaging.
252
253 -- Edd Dumbill <ejad@debian.org>  Thu, 10 Jun 2004 11:07:33 +0100
Note: See TracBrowser for help on using the repository browser.